Prompt to send an online payment that does not exist!

Continue to receive prompts to send a non-existent online payment. How do I resolve this issue?

Answers

  • mjmdo07
    mjmdo07 Mac Beta Beta
    This is with Windows Premier current version
  • Hello @mjmdo07

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. That is odd that you're receiving the prompts. Are you currently using a bill payment method like a banks bill pay or quicken bill manager? Did you also previously use quicken bill pay? If you're able to could you provide a screenshot of the prompt so we're able to see more as well. I'll leave a link on how to screenshot down below.

    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    As a side note I believe in order to add the photo you're going to need to drag it into the response text box so that it appears instead of the step provided in the screenshot post.

    Once you get a chance let us know and we'll see what we can do!

    Thanks,

    Quicken Francisco


  • mjmdo07
    mjmdo07 Mac Beta Beta
    These never goes away! No matter how many times I "update". BTW there is no bill to send. I have used Quicken Bill Pay for decades and am now with the same Wells Fargo account via a direct connection for > 5 years.
  • Hello @mjmdo07

    Thank you for the screenshots and the additional details.

    I have a few more questions to help me isolate the cause of this behavior further.

    First, do you use Wells Fargo to send online payments or just to download transactions?

    If you have sent an online payment at any time, can you please navigate to the register and see if you are able to locate the last payment you have sent? Do you see any information in the memo field?

    Please let me know!
    -Quicken Tyka

    ~~~***~~~
  • mjmdo07
    mjmdo07 Mac Beta Beta
    Send and download both.

    Yes there is a length field of characters. like (x= a numeric character) 201023 CKFxxxxxxxxxPOS MATTHEW MCMAHON
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @mjmdo07

    Thank you for confirming that additional information, although I apologize that you have not yet received a follow-up response.

    If you haven't already, please navigate to the Tools menu at the top of Quicken and select the "Online Center" from the list.

    In the window that opens, please change the Financial Institution drop-down menu in the upper left to "Wells Fargo" and then select the "Payments" tab.

    What is the status of the listed payments?  Are any set to "Send" or show as reoccurring?

    Please let us know, thank you.

    Sarah
  • mjmdo07
    mjmdo07 Mac Beta Beta
    Been there done that on day 1.  There are no transactions to send.  I deleted that corrupt file and rebuilt from a backup that preceded this problem.  It has happened before and will likely happen again.  As I said I have used Quicken for probably 20 years.  The problem here may be contributed to by the fact that some of my checking accounts have > 10 years of transactions.  My oldest transaction is 2 Jan 2007.  Don't ask me why, but it has over the years been helpful occasionally to have real time access.  Quicken has evolved. Used to get one to 3 updates a year, now it seems I get that many in a week!  I appreciate your help but it was just very annoying and I chose to "fix it" myself.
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @mjmdo07

    Thank you for the response and I'm glad to hear that you have resolved this issue.

    I apologize that the steps suggested were already taken, but unfortunately without prior knowledge of what troubleshooting steps you have already done, it's hard to recommend advanced steps without starting with the basic.

    Again, thank you for letting us know you have resolved this and please let the community know if we may be of any further assistance.

    Sarah
This discussion has been closed.