No dialog for set up

My download and sync stopped. Bank said to remove and relink. The problem is when I select "edit/delete account", then select "online services", then select "Set up Now", a window pops up as a dialog, and then it disappears in less than a second without the chance to enter anything. This applies to all accounts from multiple banks. Any ideas?

Best Answer

Answers

  • Quicken Diana
    Quicken Diana Moderator, Employee mod

    [email protected]mattord

    Thank you for posting in the Community today, though I’m sorry that you are experiencing this issue with the account set up.

    An easy solution may be to go to TOOLS and choose ADD ACCOUNT, rather than using the SET UP from the account details window.

    Though that may work, I am wondering what cause the downloads to stop in the first place. Was an error presented following a One Step Update attempt?

    Please let us know if adding the account through the TOOLS menu worked for you.

    Thank you

    - Quicken Diana
  • Quicken Anja
    Quicken Anja Moderator mod
    edited November 2020
    Hello @mattord,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    Also, how long ago did you notice this issue first started happening?

    First, I suggest you try to validate your data file by following the steps below--
    1. First Save a backup of your data file (just in case
    2. Go to File
    3. File Operations
    4. Validate and Repair
    5. Validate File
    6. Ok
    7. Close the data log that will pop-up after the validation has completed
    8. Close Quicken
    9. Wait at least 5 seconds
    10. Reopen Quicken
    11. Try again to see if the issue reoccurs/remains the same or gets corrected
    You can also try super validating which are the same steps as above except that you will hold Ctrl and Shift on your keyboard when clicking on Validate and Repair in order to get the option for Super Validate.

    Let us know how it goes!
    -Quicken Anja
  • mattord
    mattord Member
    It started after October 26. Noticed it on November 5.
  • mattord
    mattord Member
    OK. I cannot use Add Account. I get an error message "Quickens online service is unavailable as this file is owned by a different Quicken ID" Fix this issue does not respond.

    I also did the file validate and there is no response.

    I also went to "Help", "My Account" and logged in successfully.

    No change in the situation.

    I also tried "One Step Update" which gives the error "Quickens online service is unavailable".

    So, no joy. Will try Super Validate now.
  • mattord
    mattord Member
    [Mon Nov 09 17:26:49 2020]

    File: "E:\Dropbox (Personal)\Herb\Quicken\Mattord\Mattord 2020"

    QDF:
    Validating your data.
    No errors.


    QEL:
    No read errors.

    QEL:
    All internal consistency checks passed.
    Validation has completed.
  • mattord
    mattord Member
    By way of a little history:
    1. primary bank had a big update.
    2. My usual download QFX did not work -- eg. I opened it and there was no response. This was the case for ALL institutions.
    3. Contacted the bank, they set to "Deactivate" and re-add.
    4. Tried that on one account. No change.
    5. Figured maybe it was cross-linked to other accounts. Deactivated for all accounts. Then deactivated every account. No change.

    That's where I am now.
  • mattord
    mattord Member
    I guess I really should add, all I want to do is Import QFX files. That is what I have always used and what I prefer. The symptom that started all of this is that all QFX file imports have no discernable response.
  • mattord
    mattord Member
    Success. Thanks for your help.
  • Quicken Diana
    Quicken Diana Moderator, Employee mod

    [email protected]mattord

    Thank you for trying those steps. It looks like your data file is opened directly from the Dropbox. Go to your Dropbox folder, locate the file, copy it and save it to your desktop or to a location directly in the local drive.

    Navigate back to Quicken and open the data file that has just been saved to the desktop.

    With that done, let’s clear the message "Quickens online service is unavailable as this file is owned by a different Quicken ID". Follow these steps:

    1.       Go to the EDIT menu.

    2.       Choose PREFERENCES.

    3.       Choose the option QUICKEN ID & CLOUD ACCOUNTS.

    4.       From there choose the option SIGN IN AS A DIFFERENT USER.


    5.       Type yes in the dialog box at the bottom and then choose SIGN OUT at the bottom right.


    This will take you back to the original sign in prompt where you can sign in with your Quicken ID and corresponding password.

    Let us know how it goes!

    -Quicken Diana

     


This discussion has been closed.