Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

investment register entry suddenly very slow

I have Quicken subscription, 8 ram and not a lot of data. Suddenly, it has taken a long time to enter investment functions. I called tech support, have run a validation and repair and was told there was an open trouble ticket on this issue at Quicken and to look for a patch posted on this forum. Where do I find that and when can I expect it?

Answers

  • Hello @alan12011

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I'm wondering here if they may be talking about the mondo patch or maybe a future release. Let's try a mondo patch to see if we're able to get it running through that. I'll leave a link down below so that we're able to try.

    https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product

    Once you've tried downloading and installing the Mondo patch see if we're able to get the investment register working a bit faster.

    Thanks,

    Quicken Francisco


  • I did the patch. It is still slow, but may be a little faster. One difference I noticed when I first had the probem, before and after the patch. When I open an investment account, there is a pause and a message "loading quicken data" . This never happened before. Maybe that is the problem?
  • I have release r30.10 build 27.1.30.10
  • Quicken Hugh
    Quicken Hugh Alumni ✭✭✭✭
    Hello @alan12011,
    OK, so you've not had a "loading Quicken data" message until recently.
    Let's dig a bit deeper to try to help you more.
    Has anything else changed on your computer recently?
    You're not trying to run your Qsoftware nor the Qdata file off of a network nor any cloud service, right? Both the software and data file are running off your local hard drive, yes?
    It's possible that an automatic cloud storage system is trying to save your Quicken data file while it's in use. Possibly - albeit unlikely - an anti-virus or VPN or firewall program is slowing down your system a bit. Do you have ample free memory on your computer? Do you have other programs running in the background at the same time?
    In all other regards, does your computer work quickly and fully as expected?
  • Nothing has changed on my computer.
    I am not trying to run off a network or cloud. all are running on hard drive
    I have 2 gig free memory with quicken open. quicken takes 67.3 mb memory
    Chrome is running in background.
    Everything else is normal. This just happened recently.
  • I did a system scan with Bitdefender and found no viruses or threats
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @alan12011,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that the issue continues to persist and for not having received a follow-up response yet.

     I know you mentioned you have already tried validating your data file. However, if you haven't already, I recommend trying to Super Validate your file as well and see if that makes a difference. To do so, please follow the steps below.
    1. Open the File menu
    2. File Operations
    3. Hold CtrlShift on your keyboard and click Validate and Repair...
    4. Let go of the Ctrl Shift keys and select Super Validate File
    5. Click Ok
    6. Wait for the Super Validate to finish and close the data log when it opens
    7. Close Quicken (wait at least 5 seconds)
    8. Reopen Quicken

    Let us know how it goes!
    -Quicken Anja
  • I don't know what happened. I made no changes in anything but when I opened the program to do the validation, everything worked without delay and without the loading data message. I can't explain it, but everything is back to normal now..
  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for the update! Thought that is strange, I'm glad to hear it's working again. :)

    Should the issue resurface, please don't hesitate to reach back out and post again!
    -Quicken Anja
Sign In or Register to comment.