Connecting to TD Canada Trust

I am unable to connect to TD Canada Trust for the past couple of days. Everything was ok before updating to V6. Now the desktop, web and mobile can not connect. I keep receiving an error after trying to login and verifying. I did try reseting the login info, deactivating then activating the account, nothing seems to work.

Any update on this.

Thanks

Best Answer

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @debbeh,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you're experiencing this.

    First, I would just like to ask for some clarification in order to better assist you further.

    Are you receiving any error codes and/or messages when trying to connect that you could provide us with? Also, which connection type are you using to connect - Quicken Connect or Direct Connect?

    Please, check back and let us know!
    -Quicken Anja
  • debbeh
    debbeh Member ✭✭
    Hi,
    I receive sync error. And it is quicken connect.

    This happened after the latest update.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited November 2020
    Thank you for your response and clarifying that this is a sync error.

    In that case, I recommend that you try to reset your Quicken Cloud. Doing so does not affect your data file. Please, follow the steps below in order to do so.
    1. Navigate to the Quicken dropdown menu at the top of your screen
    2. Preferences...
    3. Connected Services
    4. Click Reset
    5. Quit Quicken
    6. Reopen Quicken
    Once that is done, see if the issue still persists.

    Let us know how it goes!
    -Quicken Anja
  • debbeh
    debbeh Member ✭✭
    Thank you for your reply.

    Unfortunately it is still the same. It gives Sync Error.

    Aggregator_in_error(cp_script_error:ccscrape.101)

    The thing is, it commands me to enter my login info to the institute and it validate the login by sending validation code to my mobile. After entering the code it starts to sync but I get this error.

    Hope this is solved soon.

    Thanks
  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for trying those steps and providing an update as well as the exact error you are receiving, though I apologize that that did not resolve the error for you.

    In that case, please review and follow the error-specific troubleshooting instructions found in this support article regarding error 101.

    I hope this helps!
    -Quicken Anja
  • debbeh
    debbeh Member ✭✭
    Hi Anja,

    This was the first thing I did. I followed those steps but nothing. Still getting the same error. This error happened after 6.0.1. An it is happening only for TD Canada. I have Amex, Tangerine, and TD USA. they are all working fine.
  • debbeh
    debbeh Member ✭✭
    Hello, Quicken team,
    I have done the above and been waiting to get this resolved. Any update on when this could be fixed?
  • @debbeh

    I was taking a look at the ticket and was reading over it to see if there were any updates. It looks like they've been looking for something in the logs they haven't been able to consistently find. If you could contact Quicken Support about the ticket number you should have with the recent escalation and let the agent read over the steps to make sure we're able to get the required information so that we're able to get this resolved as quickly as possible.

    If you do need the ticket number again please let me know and I'll get it over to you via private message. 

    Thanks,
    Quicken Francisco
  • debbeh
    debbeh Member ✭✭
    I have been in contact with customer support and they requested many log files. But nothing is solved yet. I believe it is an issue with quicken partner who connects to the banks. You need to look into this.

    I have tried other budgeting apps in the past few days and they are connecting fine.
Sign In or Register to comment.