Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

One Step Update Issue

When accessing One Step Update the program goes to the "Setting" screen rather than to the "Progress" screen. This only happens on one of the two Quicken accounts that I have. This is also a recent issue. Is there some way to get back to going directly to the "Progress" screen when doing a One Step Update?

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    On the OSU Settings screen, click Apply, then Update Now, to kickstart Quicken into remembering your settings.
    If that doesn't do it, ...

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Let's do some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order.
    Please perform all the steps in this document in the order specified:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems


  • splasher
    splasher SuperUser ✭✭✭✭
    If you run OSU twice after starting Quicken, the second OSU will present the settings window.  Does that fit your scenario?
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Settings window appears on first run and all subsequent runs of OSU. I ran through all of the troubleshooting recommendations and nothing changed. Finally resorted to a backup from 11/17/20 and re-entered all subsequent entries. As of right now, all is well and OSU is working normally.

    It would be interesting to find out if there is a flag somewhere in the database that controls how OSU runs.

    Thanks to both of you for taking some time to help me with this issue.
Sign In or Register to comment.