Go To Investing Screen Problem

An option is to show closed lots. It is not working in the "off" position. That is, the closed lots show whether that option is selected or not.
It wasn't that way before the last update. Please fix the options so I can turn off "show closed lots."
Tagged:

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Please provide the version of Quicken being used: select Help > About Quicken

    For what it's worth, I'm not able to reproduce the issue on R30.10.

  • UKR
    UKR SuperUser ✭✭✭✭✭
    "Closed lots" are securities where you have sold all your shares.
    Are those closed lot entries that you are seeing in your Portfolio View truly showing 0 shares, or are they showing a minute number of fractional shares, something like 0.000012 shares?
    Go into Edit / Preferences / Reports only and set "Decimal places for prices and shares" to 6.
  • I just reinstalled Quicken and am on v R30.14, build 17.1.30.14.
    The closed lots still show in the Investing>go to investing >portfolios.
    These are pure zeroes, not an infinitesimal factional share.
  • Aha!! It's the stupid watch list. When I buy a new one it the program automatically adds it to the watch list. Why can't I turn that off?
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Aha!! It's the stupid watch list. When I buy a new one it the program automatically adds it to the watch list. Why can't I turn that off?

    Now there's the $64 - question ...
    Watch List is automatically turned on when you add a new security.
    To drop those securities from your Portfolio View, edit the Security List and uncheck the Watch List option from all those securities that you don't want to see.
    Alternatively, if you're not interested in seeing the entire Watch List at all, uncheck it from the list of accounts selected for your Portfolio View.
Sign In or Register to comment.