Same Report bug different place

YingDave
YingDave Member ✭✭✭✭
Thank you quicken team for fixing the following bug in the last update
  • Fixed: An issue in which, if a Category had a different accounting type than its tax assignment, it would be displayed differently in Summary reports than in Transaction.
It fixed some of the Banking reports where I had this issue as I have an AUS set of categories with local tax assignments. Now Banking /summary, and Banking /Cashflow display correctly.However the same bug affects the Spending /Income Expense by Category reports (bottom graph in image).

In the attached picture the Income Expense reports show negative numbers - which the similar report in the Home Screen widgets, shows the correct graph. It is the same issue, because I have income showing as negative expense, and same tax related expense showing as negative income. If you do not edit the standard categories it is not an issue (most US User), but if you do edit some categories/tax assignments like I have, these Spending /Income Expense report are unusable.


Can you please get a fix for this into the queue. This issue has already been analysed here, https://community.quicken.com/discussion/7877084/categories-all-over-the-place-in-income-vs-expense-full-screen My conclusion is the only plausible explanation is it's the same error that you fixed in the Banking reports.

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @YingDave

    Thank you for taking the time to visit the community to report this issue, although I apologize that you have not received a response.

    If you have not done so already, I would also recommend navigating to Help > Report a Problem to report this issue.

    This report will not receive a response but will be sent to the development team to be used for investigative purposes.

    Thank you,
    -Quicken Tyka
    ~~~***~~~

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @YingDave

    Thank you for taking the time to visit the community to report this issue, although I apologize that you have not received a response.

    If you have not done so already, I would also recommend navigating to Help > Report a Problem to report this issue.

    This report will not receive a response but will be sent to the development team to be used for investigative purposes.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
Sign In or Register to comment.