Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

How do I fix issue where custom portfolio views will not save and default views are gone

Here the the symptoms of this issue:
I don't know the exact date, but sometime with the last month, Portfolio view under Investing has stopped working correctly. Also, Quicken now often crashes when I select "Investing". When it doesn't crash, all that is presented under Portfolio view is just the list of my accounts - no column values are displayed. My previous customized Portfolio view is now gone. Under the "Show" dropdown, there are no default or custom options presented - just an empty dropdown. I can create a custom Portfolio view but it will only be available until I exit Quicken. If I exit and restart Quicken, any custom Portfolio views I created are gone. The first time I try to select the Investing menu after I have restarted Quicken, Quicken always crashes. When I restart Quicken again after that crash, I can get to Portfolio under Investing but that is when I will see that all the custom views I previously created are gone. The default Portfolio views have never reappeared since I first noticed this problem.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
  • RV77
    RV77 Member
    I just installed the latest version of Quicken on my windows 10 laptop and am having exactly the same issue with the exception that quicken is not crashing when closing and reopening. The link above was not helpful.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @RV77

    Thank you for the response and the additional details, although I apologize that you did not find the above steps helpful in resolving your issue.

    At which part of the steps were you unsuccessful? Were you unable to restore a backup prior to updating? 

    Did you receive any errors or messages when attempting the file validation steps? Please let us know what occurred and what all you have tried so far that we may offer the next appropriate step.

    Thank you!

    -Quicken Tyka

    ~~~***~~~
  • I'm having the exact same problem as rgweiss, above. How do I resolve this?
  • UKR
    UKR SuperUser ✭✭✭✭✭
    I'm having the exact same problem as rgweiss, above. How do I resolve this?

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Let's do some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order.
    Please perform all the steps in this document in the order specified:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems




Sign In or Register to comment.