Experiencing Software Performance Issues.

I haven't noticed anyone talking about this, so I want to know if it is just me.  For the past few weeks, Quicken Home & Business has been really quirky. I've had issues with the following:
  • Register displays for all accounts flicker and seem to reload several times.
  • Moving among account registers generally slow
  • Popup prompt/message boxes with buttons (i.e. "OK," "Cancel"). Only a box outline appears, box is empty but still responds to keyboard input even though buttons are not visible
  • Messages/Notifications shown upon launch will open in a window too large for display obscuring the buttons and title bar making it difficult to close the window.
  • Basic scrolling up or down in registers moves one line at a time and after each move, the screen will be redrawn again and again
It takes forever just to do a basic transaction entry. What's going on?

One last thing. I just tried to submit this question and because I didn't enter anything in the "Question" field, I got a prompt that read "You have entered an invalid discussion title."  I did not enter a discussion title AT ALL, so how could my entry be invalid? Plus, there is no "Discussion Title" field in  which to enter a discussion title.  I'm assuming the person responsible for QC is asleep again. Please, someone, wake up that person so he/she/they/them/it can explain where the missing field is.

Thanks so much.

Best Answer

  • RandyP
    RandyP Member ✭✭✭
    Accepted Answer
    I've tried he suggestions here. I started a new file, validated the other, nothing worked. But, here's the kicker . . .I wake up one day and all is fine. Imagine that. Oh there was one or two Quicken/Windows updates.

    For the life of me, I still can't figure out what I was doing wrong. Oh well.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suggest you perform the Copy and Validate instructions as described in: https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows
  • RandyP
    RandyP Member ✭✭✭
    edited December 2020
    I tried your suggestion. No errors were found. Still no improvement.
  • RandyP
    RandyP Member ✭✭✭
    One thing I forgot to mention is that when I close Quicken. I see several windows open in the center of the screen, one on top another until it finally stops and closes. The windows that are opened are partially blank/empty.
  • Hello @RandyP

    Thank you for the response and the additional details.

    I have a test I would like to perform. I would like to create a test file to see if the performance issues persist in a blank file. This can help confirm if the issue is isolated to the file or the application.

    To create a test file, please navigate to File > New Quicken File... Once in a new file please add an account so that you may test to see if you experience similar issues with the register, pop-ups, etc.

    Please let me know how it goes.

    -Quicken Tyka
    ~~~***~~~
  • RandyP
    RandyP Member ✭✭✭
    Tyka,

    Regarding the account to add in the blank file, should it be a real account that connects to a bank?
  • Hello @RandyP

    Thank you for the question. You could either do a manual account and add a few transactions or download an account.

    It's whichever option you would like and would make it easier for you to see if the behavior is occurring in the new file.

    I hope this helps to clarify!

    -Quicken Tyka
    ~~~***~~~
  • honka
    honka Member
    I'm having similar issues since early December. I timed it today. It took 17 seconds to move from Category (after I entered it) to the amount.

    If I just reconcile an entry without changing the Category, it works as normal. :-)
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    What is the full path to the folder that contains your Quicken data file on the hard drive? Do you have Controlled Folder Access enabled in Windows Defender? Are you using OneDrive, Dropbox or Google Backup?
    Quicken Subscription HBRP - Windows 10
  • RandyP
    RandyP Member ✭✭✭
    Accepted Answer
    I've tried he suggestions here. I started a new file, validated the other, nothing worked. But, here's the kicker . . .I wake up one day and all is fine. Imagine that. Oh there was one or two Quicken/Windows updates.

    For the life of me, I still can't figure out what I was doing wrong. Oh well.
Sign In or Register to comment.