credit card download transactions duplicate the last split credit card transaction. why?

When I download transactions from my bank, the credit card transactions duplicate the past month's split transaction. i have to delete all the duplicates and enter new splits. is this a quicken issue or bank issue?
Tagged:

Best Answer

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Accepted Answer
    @tjenks What @Boatnmaniac wrote above is directionally accurate, but is specifically for Quicken Windows. In Quicken Mac, memorized transactions are called "QuickFill", and you can access QuickFill rules by going to Window > Payees & Rules and clicking on the QuickFill Rules tab. Here, you can delete any existing rules you don't want, edit them to be more useful to you, or create ones from scratch. One key feature is that you can lock a QuickFill rule, so whatever specific (like splits) you enter this time won't show up the next time. 
    Quicken Mac Subscription • Quicken user since 1993

Answers

  • volvogirl
    volvogirl SuperUser ✭✭✭✭
    I don't know about your specific question.  But How are you entering credit card transactions and payments?  You should not be splitting out anything.

    Just in case you are doing it the wrong way,

    The proper way is to set up a credit card ACCOUNT and enter the charges into it when the purchase is made and assigning it to a category. Then when you pay the bill you TRANSFER the payment from your checking account to the credit card account. Then when you download the payment from the bank you match it to the one you already entered.


    When you enter the payment in your checking account you put the credit card account name in for the category using square brackets around the name to indicate it is a transfer...like this… [credit card] or newer versions have a Transfer column.



  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited December 2020
    (Edit: The instructions in this post are specific to Quicken Windows.  Quicken Mac instructions are similar and are spelled out in @jacobs ' post below. )
    @tjenks - In addition to what @volvogirl stated, it sounds like you might have your settings set to auto-fill the category (or split category) for your credit card Memorized Payee.  To stop Quicken from auto-filling the category for a Memorized Payee:  Tools > Memorized Payee List > scroll down the list to find your credit card company > check the box in the "Never Auto-categorize" column.
    (QW Premier Subscription: R33.24 on Windows 10)
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Accepted Answer
    @tjenks What @Boatnmaniac wrote above is directionally accurate, but is specifically for Quicken Windows. In Quicken Mac, memorized transactions are called "QuickFill", and you can access QuickFill rules by going to Window > Payees & Rules and clicking on the QuickFill Rules tab. Here, you can delete any existing rules you don't want, edit them to be more useful to you, or create ones from scratch. One key feature is that you can lock a QuickFill rule, so whatever specific (like splits) you enter this time won't show up the next time. 
    Quicken Mac Subscription • Quicken user since 1993
Sign In or Register to comment.