Empty dialog box appears when syncing (Q Mac)

tvpro@
[email protected] Member ✭✭
I press Control-S, the arrow starts to spin, and then a large, white dialog box appears on the screen. The box is empty. No text. Nothing, except a useful Cancel button. The dialog stops the syncing, at least the arrow stops, so I'm guessing no syncing is happening. Indeed there are no updated entries on my phone.

Anyone knows what's happening, and what can be done to rectify this?

Thanks very much.

Answers

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @[email protected]

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I was taking a look to see if I was able to get the same thing you were but wasn't able to. I'm wondering if it's not syncing and that might be why you're getting the cancel dialogue. We can try resetting the cloud to see if that could help.

    In the top left select  Quicken > Preferences > Connected Services > Reset

    Once you've reset the cloud see if we're able to use Control + S to sync to the cloud. If not we'll see what we can try next.

    Thanks,

    Quicken Francisco


  • Thanks Francisco. I was able to reset it. I’m surprised the dialog takes up most of the screen with nothing on it.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    @[email protected]

    thanks for the update. Is the box still appearing then? Like I said previously I wasn't able to get anything to pop up on my side. If you are could you take a screenshot of the box so that I'm able to see it as well. I'll leave a link down below on how to do so if you're unsure.

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac#latest

    Also if you have found that anything is behaving different as well please let us know.

    Thanks,
    Quicken Francisco
  • A long wait, but it suddenly started happening again. Control-S and a moment later I get the blank sheet.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @[email protected]

    Thank you for the response and the screenshot of the issue.

    Can you please confirm if you have a firewall turned on? To do so, please navigate to the Mac "System Preferences."



    Then choose "Security & Privacy" and ensure that the Firewall is turned off.

     
    Please let us know the results!

    -Quicken Tyka
    ~~~***~~~
  • No Firewall. It's off.