Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Foreign currency accounts in reports (Q Mac)

tonyfv
tonyfv Member
edited December 2020 in Reports (Mac)
Running Quicken Deluxe Mac v 6 on Mac OS Big Sur. I have a few Euro accounts along with my USD ones, but when I run transaction reports the Euro accounts are ignored. Specifically, I have some prepaid expenses (listed as Accounts Receivable in Property & Debt section) from which I deduct expenses when accrued. When I run a transaction report, those transactions are missing.

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Accepted Answer
    Hello @tonyfv

    Thank you for the response, although I apologize that what you are needing appears to be unavailable. 

    There is an existing Idea available here that you may add your vote to. It has been officially stated by our development team that full multi-currency support is on the roadmap for Quicken for Mac.

    However, I am unable to provide an ETA, you may follow the idea post for updates.

    I hope this helps!
    -Quicken Tyka
    ~~~***~~~

Answers

  • YingDave
    YingDave Member ✭✭✭✭
    Are you sure they are missing completely? - as Quicken reports always convert everything back to one reporting currency, and therefore the amout will show a different number. I do not use Mac but I think this aspect is the same. Otherwise check which accounts are included in the report settings?
  • tonyfv
    tonyfv Member
    The Euro accounts are selected for the report. I can see transactions when I open the ledger for those accounts but they are missing from the report.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @tonyfv

    Thank you for the response and the additional details. To better follow along, can you please provide which transaction report you are running?

    Are you also filtering the report by category or tag? If by tag, can you please edit the report and ensure the option shown below is selected?



    Please let me know!

    -Quicken Tyka
    ~~~***~~~
  • tonyfv
    tonyfv Member
    Tyka thanks for the reply. This is a transactions report, I do not use tags and I checked the setting - it is as shown in your screen shot. I am filtering by category, and I have checked and rechecked that the correct ones are selected.

    Poking around, I found that the amounts do show up on the report, but in a separate section below, "Other Transactions". The amounts are in Euros, however, and it seems that because it is a different currency they cannot be merged since the exchange for the currency is variable.

    I discovered that the same drawback exists with budgeting. I will have to set up different budgets for the accounts in other currencies.

    Wish list: include an automatic exchange rate calculation in order to provide all financial data in one report/budget.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Accepted Answer
    Hello @tonyfv

    Thank you for the response, although I apologize that what you are needing appears to be unavailable. 

    There is an existing Idea available here that you may add your vote to. It has been officially stated by our development team that full multi-currency support is on the roadmap for Quicken for Mac.

    However, I am unable to provide an ETA, you may follow the idea post for updates.

    I hope this helps!
    -Quicken Tyka
    ~~~***~~~
  • tonyfv
    tonyfv Member
    I can't believe the idea you sent me to only had 1 vote so far. Maybe there is a better place to vote where more people have been directed to?
This discussion has been closed.