Tabs go missing

Murali Narayanan
Murali Narayanan Member ✭✭✭
Once every 2 weeks or so, the tabs below the tool bar go missing. Selecting a few tabs via View -> "Tabs to show" has no impact. Most of the time, if I close Quicken and re-open it, the tabs magically reappear. Other times, I hve to close and reopen Quicken a few times for the tabs to show up. Twice, I had to reboot the comupter for the tabs to appears. How do I make sure the tabs dont go AWOL? Thanks.

Best Answer

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer
    @Murali Narayanan

    Thanks for the update. That is still quite odd. I do recommend contacting Quicken Support via chat or phone and sharing your screen with one of our support reps, if you feel comfortable doing so, to have the matter looked at and hopefully fixed promptly. Being able to share the screen with you should give us a better idea what could be preventing the tab from popping up. I'll leave our hours down below so you can find a time that works for you.

    Thanks,
    Quicken Francisco

    Quicken Phone Support Current Hours of Operation:

    Monday through Friday

    5:00 am to 5:00 pm PDT

     

    Quicken Chat Support Current Hours of Operation:

    Monday through Sunday

    5:00 am to 5:00 pm PDT

Answers

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    I suspect your installation is at fault. If you go to quicken.com, login to My Account and Download Quicken. You can reinstall easily over your existing installation and that should correct your issue.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • I just had this exact thing happen to me this morning, however no amount of restarting Quicken or the computer has fixed it
  • Hello @mbrown0812

    Thank you for reaching out on the community and telling us about your issue I'm wondering if it might be a small button in the top right of Quicken that might be hiding the tabs. It's worth giving it an attempt since it's a small thing. 

    It's something small so it's not something I normally notice. Try seeing if this might bring the tabs back. If not we'll see what we can try next.

    Thanks,

    Quicken Francisco


  • Murali Narayanan
    Murali Narayanan Member ✭✭✭
    Ha. Didnt know the existnce of the small button, Quicken Francisco. But, it didnt work. All it does is to hide/show the toolbar :-(.

    Fortunately, I only need the "Investing" tab and I can get to show that by  going to View and turning on and off "Show Quicken Setup".

    I hve not been able to see the tabs for 3 days and I have opened and closed Quicken about 8 times.
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer
    @Murali Narayanan

    Thanks for the update. That is still quite odd. I do recommend contacting Quicken Support via chat or phone and sharing your screen with one of our support reps, if you feel comfortable doing so, to have the matter looked at and hopefully fixed promptly. Being able to share the screen with you should give us a better idea what could be preventing the tab from popping up. I'll leave our hours down below so you can find a time that works for you.

    Thanks,
    Quicken Francisco

    Quicken Phone Support Current Hours of Operation:

    Monday through Friday

    5:00 am to 5:00 pm PDT

     

    Quicken Chat Support Current Hours of Operation:

    Monday through Sunday

    5:00 am to 5:00 pm PDT

  • Murali Narayanan
    Murali Narayanan Member ✭✭✭
    Found the solution. click on View>Classic menus, and then click on View>Standard menus and the tabs magically re-appear.
  • @Murali Narayanan

    Thanks for the update. That's an odd solution either way but thank you for letting us know how you were able to fix it. If you run into any other issues please let us know!
    Have a happy holidays!

    Thanks,
    Quicken Francisco
  • lymanepp
    lymanepp Member
    The same thing happened to me today. Quicken quality seems to be going down. The scrollbar "enhancement" is another good example.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @lymanepp

    Thank you for taking the time to visit the Community and post your issue, however, this is an older post and is less likely to get an answer.

    I suggest creating a new post for better visibility.

    https://community.quicken.com/discussion/7849429/how-to-add-a-post-to-the-community

    Be sure to include a description of the issue, along with any error messages, as well as the version/release of Quicken that you're using.

    -Quicken Tyka

    ~~~***~~~
This discussion has been closed.