What happened to the Charge and Payment Columns

scribblings
scribblings Mac Beta Beta
There used to me seperate "Charge" and "Payment" columns in the Web Version, just like the mac Desktop version. Now there is just the Amount column with positive numbers for payment and negative numbers for charges.

Please bring back the old columns so that [a] you match the desktop product and [b] you don't upset all the people that are used to having two columns. Basically anybody with any accounting background will wan this.

It makes reconciliation a lot easy with two columns. The single column option is OK for some people so like the desktop you can keep that, but PLEASE don't take away existing functionality.

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @scribblings,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    This is a setting that can be changed in your Quicken on the Web transaction preferences. To do so, please log in to Quicken on the Web and open your transaction register. Then, navigate to the Gear on the top-right (next to the Balance column), and select Preferences... (see below).



    Transaction Preferences will open, and click on the toggle for Show separate Money In and Money Out columns (see below) to turn this feature back on and click Done.



    I hope this helps!
    -Quicken Anja

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @scribblings,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    This is a setting that can be changed in your Quicken on the Web transaction preferences. To do so, please log in to Quicken on the Web and open your transaction register. Then, navigate to the Gear on the top-right (next to the Balance column), and select Preferences... (see below).



    Transaction Preferences will open, and click on the toggle for Show separate Money In and Money Out columns (see below) to turn this feature back on and click Done.



    I hope this helps!
    -Quicken Anja
  • scribblings
    scribblings Mac Beta Beta
    Thanks that solved the problem. Strangely enough I was looking in the "Show/Hide" Columns options (which naturally seems to be where it is, and where it is on the Desktop Product).
Sign In or Register to comment.