How do fix Securities Value/Total Market value in account (Holding dialog shows the correct value)

I have an account where when I go to holdings for a particular date, including the latest, it shows me the correct market value (including each security and security values). However, when I look at the Securities Value and Total Market value (cash is 0), it is quite different (and wrong) from what my holdings dialog for that account does.

I see that I have the account reconciled - I wonder if this is the reason, but I cannot figure out how to fix this. Suggestions?

Thanks!

Best Answer

  • moodybaaz
    moodybaaz Member ✭✭
    Accepted Answer
    There was a "hidden" placeholder transaction that was causing this. Once I enabled "Show hidden transactions", I found this and deleted it. Once deleted, the holdings and register values match.

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited December 2020
    Hello @moodybaaz

    Thank you for taking the time to visit the Community to report your issue, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what release of Quicken you are using. 

    Are you able to capture a screenshot of the issues you are seeing? 

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka 

    ~~~***~~~
  • inneedofhelp
    inneedofhelp Member
    I have the same problem. Entered only 1 security and the market value is not correct. Screenshot attached. Value of security is 34,358.23 and market value is 30,753.59. I have shut down and reopened Quicken multiple times as others have suggested and nothing changed.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    @inneedofhelp You are confusing different pieces of information.  Your attachment shows on 12/242017 you bought shares at almost 2.38/share for a total cost of 34,358.23.  That has nothing (or little) to do with how those shares are valued three years later on 12/31/20 (last trading date at this point). 

    Yahoo finance shows those shares valued at 2.33/share on 12/31/20.  Your securities value of 30,753.59 on 14,458.304 shares indicates a price/share of 2.13 which is more in line with prices from late October and early November, 2020.  That is, your price information is not up-to-date. 

    I also see that fund repeatedly pays a $0.009/share dividend monthly (possibly 129.95/month on your possible holdings).  I would have expected to see that type of distribution reflected in your LPL account.  So that account transaction list does not appear to be complete or accurate either.   

    Certainly it is not clear to me how you are trying to keep this information up to date.      
  • moodybaaz
    moodybaaz Member ✭✭
    > @Quicken_Tyka said:

    > Please take a moment to review the information available here and post back to let us know what release of Quicken you are using. 

    Quicken 2020 Quicken Deluxe R30.14
    Windows 10 Enterprise 64-Bit Build 19042.685

    > Are you able to capture a screenshot of the issues you are seeing? 
    Attaching a redacted version here with the holdings screen overlaid on the securities one.
    The holdings result circled in green is correct and consistent with the brokerage, but the securities screen circled in red are incorrect. Cash is correctly 0.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @moodybaaz

    Thank you for the response and the additional details.

    At this time I would recommend contacting support directly on Monday, by phone for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the ability to initiate a screen share to view the issue in real-time to help locate the discrepancy.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • moodybaaz
    moodybaaz Member ✭✭
    Accepted Answer
    There was a "hidden" placeholder transaction that was causing this. Once I enabled "Show hidden transactions", I found this and deleted it. Once deleted, the holdings and register values match.