Incorrect Alert About Data file saved to Cloud

Each time I log in (QWIN subscription - fully updated), I receive an alert message to the effect "my data file is coming from the cloud, dropbox, or etc." and recommending that the data file should be on my hard drive. However, the file is, indeed, on my hard drive and always has been. (Yes, I do back it up periodically). This fact is confirmed when I "Show This File on my Computer". This alert has been going on for 2-3 months - - I've been on Quicken for decades now. One side note: I'm using QWIN within Windows Parallels on Mac......Thanks for any help.

Comments

  • splasher
    splasher SuperUser ✭✭✭✭
    Where is the data located on the Mac?  Please be specific.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • tweaver1
    tweaver1 Member
    What's shown for "Show File on Computer": Network/Mac/Home/Documents

    I get a different answer when I look in Finder: iCloud Drive/Documents/

    (Mac OS 11.1 Big Sur)

    Comment: I've been using iCould Drive on this iMac for 3 years now.
    Thanks, hope this is helpful.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    What Quicken is doing is looking for any "network drive" and then warning about it.
    It doesn't know that the "network drive" is actually on the local disk (any "share" looks like a network drive).

    So in your case you can safely ignore this warning, it is all about writing to a data file over the network and as such not being as reliable as having it on a local disk.

    There is a checkbox for turning off the warning.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • tweaver1
    tweaver1 Member
    Thank you! I will use the checkbox as suggested. I think part of my confusion is that this just started recently, yet I see that the Windows Explorer "view" of this is somewhat different than the Mac Finder "view". Probably due to the way the Parallels works. Thanks again - this is my first time here, and I am grateful for your assistance.
Sign In or Register to comment.