Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Why has the Toronto Stock exchange Index no longer updating? Did the symbol shange?

Why has the Toronto Stock exchange Index no longer updating? Did the symbol shange?

Answers

  • Hello @Bob Patrick

    Thank you for reaching out on the community and telling us about your issue. I'm wondering here if we may need to try updating the stock in the security list. To do this navigate across the top to tools > Security list. From here select the stock in question and we'll want to click on it to open it up. In the top left you'll see that is has an update button that we'll want to try. You can also check on the securities details on the left and make sure that they're showing the correct name/Symbol. Once you've done this see if we're still unable to get updates. If we aren't let us know and we'll see what we can try next. 

    Thanks,

    Quicken Francisco


  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Bob Patrick,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you don't mind, we will need some additional information in order to better assist you further - When did you first notice it stopped updating? Also, could you please provide the original (if it did in fact change) symbol? Did you receive any error code(s) and/or message(s) after attempting to update? When does it show it was last updated (in portfolio view; right-click the name > select "price history")?

    Please, check back and let us know! The more details and information you can provide, the better. Thank you.
    -Quicken Anja
  • Bob Patrick
    Bob Patrick Member ✭✭
    I was able to fix it
    Last correct index update download was Dec24. That was when I noticed it.
    I just corrected it. The symbol is OSPTX.
    It appears it did not update on Christmas eve. Possibly because the exchange was closed. I re-added it from the Securities index list and it appears to work. Thank you for your quick(en) reply.
    Happy New Year.
  • @Bob Patrick

    Glad to hear you were able to get it working! If you do have any other questions feel free to make another post or comment on an existing one. I hope you had a great new years as well! :)

    Thanks,
    Quicken Francisco
This discussion has been closed.