Issue Adding FedLoan Account on Mac

I'm trying to add my FedLoan accounts on the Mac subscription plan. I'm able to log in and all of the loan accounts are detected, but I cannot choose "Loan" as a type. I tried adding them as Liability, but I receive an error and an option to fix it. When I go through that process I log in to the account again, but am still unable to pull the data.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @stevenabraham,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Quicken > About Quicken

    Also, you mentioned you received an error, could you please provide us with the exact error code and/or message you received? And which connection type are you attempting to connect with (Quicken Connect or Direct Connect)?

    Please, check back and let us know.
    -Quicken Anja
  • Hi Anja,
    I tried adding the loans again today and they worked just fine. May have just been a server issue yesterday. Thanks!
Sign In or Register to comment.