credit card (Citi) split transaction causes entry to be moved to bottom of register

Credit card (Citi) split transaction entry causes transaction to be moved to bottom of register, last entry..out of date order...and populates "tag" section with "split" ....if I remove split, transacton goes back to proper location in the register by date

Answers

  • india just
    india just Mac Beta Beta
    edited January 11
    Not sure how to fix. Sounds like default date is earliest date available in account. So a bad split has an empty date field and auto enters default date.  I had this happen with balancing error with investments. [Removed] created a default transaction to match stock quantity with current balance. Appeared 15 years earlier at account origination... hard to find!
    Long time user, mac only, brand new to beta testing.  NOOB.  Allin on beta.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Credit card (Citi) split transaction entry causes transaction to be moved to bottom of register, last entry..out of date order...and populates "tag" section with "split" ....if I remove split, transacton goes back to proper location in the register by date

    Sometimes a picture is worth a thousand words …
    Can you please capture one or more images of the parts of your Quicken window showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac

    Please save images to files of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.

  • volvogirl
    volvogirl SuperUser ✭✭✭✭
    Are you splitting the whole credit card statement or payment?  That might be the wrong way to enter it.  Is this in your checking account or a credit card account?
  • Michael Vitale
    Michael Vitale Member ✭✭
    Issue was resolved by going to "actions" (cog wheel) selecting the "sorting option" and choosing by "date" option...it moved transaction into correct placement...thank you to all who responded