Home Quicken for Windows Signing in, Passwords, and Activation (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Sign In (Oops! Something went wrong. Please try again, and if it still doesn't work)

Hi guys! I'm unable to login with my quicken Id, either on the website, nor in the windows application.

https://prnt.sc/wlscyv

"Oops! Something went wrong.
Please try again, and if it still
doesn't work, let us know."

How to solve this problem or contact with support? Thank u.

Answers

  • thecreatorthecreator SuperUser ✭✭✭✭✭
    Hi @shalanda73 ,

    See this FAQ:  https://community.quicken.com/discussion/7307115/add-your-quicken-information-to-your-posts-plus-how-you-are-connected-to-the-internet

    I just tried and it worked for me. Have you cleaned up your computer? I used Waterfox to logged in.
    thecreator - User of Quicken Subscription R30.21  USA & Quicken 2017 HBRP R20.5 USA
                       Windows 10 Pro 32 & 64-Bit Build 21296.1000
    also            Windows 10 Pro 64-Bit Build 19042.746

    Note: Product What's New in Quicken is grayed out.. Also Year is stuck on 2020 and Copyright Date is stuck 2018 in About Quicken.

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • UKRUKR SuperUser ✭✭✭✭✭

    Are you getting "Oops, something went wrong"?
    Have you recently enabled a VPN? If so, this might be the problem. Try turning the VPN off and see if that helps.

  • shalanda73shalanda73 Member ✭✭
    > @UKR said:
    > Are you getting
    > "Oops, something went wrong"?
    >
    > Have you recently enabled a VPN? If so, this might be the problem. Try turning
    > the VPN off and see if that helps.

    No
  • UKRUKR SuperUser ✭✭✭✭✭
    Are you accessing the Internet thru a corporate firewall at work? If so, your IT guys need to allow Quicken to pass thru the firewall.
    Do you run some local firewall software like Norton, Kaspersky, etc. If so, check these software logs. Same thing ... the firewall software must allow Quicken to establish outbound internet connections.

    Please verify this:

    In Windows Control Panel / System / Advanced System Settings / Environment Variables ensure that both the TEMP and TMP variables point to a valid and existing folder, typically C:\Windows\Temp or  C:\Users\your_username_here\AppData\Local\Temp
    If they point to an incorrect or non-existent folder or drive change both variables to an existing folder on C:\ e.g., C:\Temp (or create one) and reboot Windows.

    If the folder exists … does your Windows User Account have proper access rights to this folder?
    If Quicken cannot create and use temporary files, all sorts of malfunctions will occur.
    If the Temp folder is full of junk, clean it out. Delete all files and subfolders within the Temp folder structure that Windows allows you to delete. You may have to skip a few that are actively in use.

    Make sure that files in the Temp folder are NOT accessed by cloud backup software at all.

    Run CHKDSK /r on your C: - drive (or perform Error Checking from Windows File Explorer, Properties, Tools tab).


  • shalanda73shalanda73 Member ✭✭
    thanks for answers guys, but nothing helps. I can not login untill now
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @shalanda73

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you are unable to sign in.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to review and research this issue further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
Sign In or Register to comment.