Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Turn of automatic memo entries

Does anyone know how to turn off automatic memo entries? In particular, I bank with US Bank and every single transaction that downloads fills the memo field with "Download from US Bank". I use the memo field sometimes for notations so I have to manually delete each and every message every single time. Takes forever. Thanks!

Best Answer

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    The first thing I would check is your Memorized Payee list to see if have memorized a payee with the memo.  If you did that memo will keep being used.  You can blank it out and then you shouldn't get this.

    If it really is the case that the financial institution is sending the memo every time then there isn't anything you can do as far as I know.  The memo downloaded from the financial always "wins".

    I know with my wife's Costco card/Citi they put her name in the memo every time, which makes the memo pretty useless.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    The first thing I would check is your Memorized Payee list to see if have memorized a payee with the memo.  If you did that memo will keep being used.  You can blank it out and then you shouldn't get this.

    If it really is the case that the financial institution is sending the memo every time then there isn't anything you can do as far as I know.  The memo downloaded from the financial always "wins".

    I know with my wife's Costco card/Citi they put her name in the memo every time, which makes the memo pretty useless.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    There isn't a way to turn off the import of the memo entry.

    If the imported transaction is matched to an existing transaction with a memo value, the memo value is preserved.  So, one way to avoid the issue is to enter the transaction with a memo in advance.

    Otherwise, it's easy to replace a field entry - just select the field and type.  By default the value is highlighted and will be replaced by what you enter.  It doesn't take forever.  

    If you want clear a bunch at once, select the transactions, right-click, select Edit transaction(s), ...
Sign In or Register to comment.