Jan 13 2020 Citibank transaction download messed up previously downloaded / matched transaction

I have maintained two Citibank credit card accounts on Quicken for a number of years, with near-daily downloads matching against transactions I've entered manually. Yesterday when I did my usual download, I noticed that Quicken was doing "something" to match against online. I paid no attention at the time, but a few minutes later I noticed that my checking account now had a lot more money showing in it than previously. After considerable poking around, I found that some credit card transactions, including payment transactions, over the 9 months or so had been replaced by the raw downloaded transactions. As a result, the payment transactions no longer show as money being transferred from my checking account. The other transactions have lost payee editing, categories, etc. None of them are cleared or reconciled. This happened for several months, interspersed with unaffected months. Both Citi accounts were affected. Very strange to say the least!!!!!!!!

Comments

  • bevgulley45
    bevgulley45 Member
    By the way, American Express and Chase accounts were not affected as far as I know.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited January 16

    Hello @bevgulley45

    Thank you for taking the time to share the details of your experience and feedback with the Community, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what version and release of Quicken you are using.

    Lastly, please Choose the Tools menu in the upper left then select Account List. Click Edit next to your account, then choose the Online Services tab at the top and provide the connection type being used on these Citibank accounts.

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • bevgulley45
    bevgulley45 Member
    I am using Quicken Deluxe, Year 2020, Version R30.21, Build 27.1.30.21
    Both Citi credit cards are using Express Web Connect. There is a message on the Online Services screen that says Your Financial Institution supports an improved connection method.
  • bevgulley45
    bevgulley45 Member
    I performed a One Step Update today. It seemed normal but of course it didn't fix anything. I notice there is a little key icon next to the Citibank line.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited January 16
    Hello @bevgulley45

    Thank you for the response and the additional details.

    There have been recent changes to the download process within Quicken. I would take a moment to review the previous discussions available here and here.

    You may also find more information in the following support article

    I hope this helps to better explain the changes in behavior within Quicken that you are seeing.

    -Quicken Tyka
    ~~~***~~~
  • Yaku.ve
    Yaku.ve Member
    I'm having the same exact issue. I have 4 Citi CC accounts, 2 of them under the same login.
    Already restored a backup file from my internal backup disk and it happened again after Quicken downloaded data.
    After reading this thread and some other info I decided to restore the backup and deactivate the download for the problematic account before the download and got the same issue again.
    Restored backup again, started Quicken with no downloads, tried to fix the Citi accounts first and after I got ONE of the logins for 2 accounts fixed, but the other 2 got all messed up again with NO DOWNLOAD.
    This is a real mess.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Yaku.ve

    Thank you for taking the time to report this issue to the Community, although I apologize that you have not yet received a response and are experiencing this trouble.

    I would recommend contacting support directly for assistance. Support has the tools to generate help tickets, which the Community does not have. Tickets help gauge user impact which can then be used to open a ticket with our service providers if necessary.

    https://www.quicken.com/support#contact-support

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • Yaku.ve
    Yaku.ve Member
    Hi. I just contacted Support early morning and even when I already tried deactivating the accounts tried again after they recommended to do so, but this time started Quicken and stopped the download. Made a backup and deactivated all the Citi accounts via > Account list > Click “Edit” for the affected account > Go to the “online services” tab > Click on “Deactivate” . For some reason the first one took really long time, like 15 minutes to deactivate (go figure), but this time it worked and didn't break anything. Continued with all other Citi CC accounts and then activated again.
  • bevgulley45
    bevgulley45 Member
    After reading Yaku.ve post just above, I did the following:
    - Restored my last good backup and allowed to sync to the cloud
    - de-activated Online Services for both Citi accounts. This looked like it was hung up for perhaps 15 minutes but then cleared and worked OK. I think that the sync to cloud was still running during that time.
    - Ran a one-step update with Citi still de-activated. I noticed that a Quicken update was offered, and I applied it.
    - Brought my file up-to-date by entering transactions to present and then backed up again.
    - Crossed my fingers and activated online services for Citi. Transactions were downloaded starting in early October. I deleted the excess transactions and accepted the few new ones.
    Everything now looks normal. I will continue to watch it but I am hopeful that the problem is now resolved. It's possible that the Quicken update had a fix for the problem?
Sign In or Register to comment.