Accept Transaction Window has Disappeared

This discussion was created from comments split from: One Step Update problems Express Web Connect accounts.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @klacaze,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken
    If you don't mind, I would just like to gain some clarification first in order to better assist you furher.

    After you successfully imported the .qfx file, did you also reactivate the account for automatic downloads using Express Web Connect?

    Also, could you please navigate to Edit > Preferences > Downloaded transactions and verify that the setting for Automatically add to banking registers is unchecked?



    Please, check back and let us know what you find.
    -Quicken Anja
  • klacaze
    klacaze Member ✭✭
    @Quicken_Tyka can you help me with my situation. i also no longer have the update list show me what was successful or not, i have no flags showing if something did not update, only no downloads in the register. this is happening with Citicards and Citibusiness. So whatever was done on Nov 19th by Quicken has screwed up the downloads. i also want to see the accept transactions box at the bottom of the register again! Where is that and how do we get it back?
  • klacaze
    klacaze Member ✭✭
    @Quicken_Tyka also, the "status" blue dot is NOT helpful when you have to go through each one to remove it. Please tell me this is NOT the replacement for the accept transactions window. I still have that window by the way, on other accounts so i don't understand this.
  • jaws2
    jaws2 Member ✭✭
    edited January 16
    @klacaze - I think the main issue you are having is not related to mine. To make it so downloaded transactions don't automatically get entered, on the menu at the top of the screen select "Edit" then "Preferences." On the pop up box that opens click on "Downloaded Transactions" in the left column. Then make sure the top two check boxes are NOT checked (Automatically add to banking registers and Automatically add to investment transaction lists.) Then click OK at the bottom.

    Hope this helps.

    PS - if you are using Express Web Connect for Citicards and CitiBusiness, I suggest you change them to Direct connect which is far more reliable.

    Also - the first time you make these changes Quicken may download transactions you already have in your register. You'll need to delete those duplicates instead of accepting them. But after the initial download things should work as expected.
  • klacaze
    klacaze Member ✭✭
    @jaws2 can you change back to direct connect? we didn't think there was an option.
  • klacaze
    klacaze Member ✭✭
    @jaws2 thank you much for your suggestion!! it worked!
  • Quicken Anja
    Quicken Anja Moderator mod
    @klacaze Thanks for checking back here to let us know you were able to get your issue resolved! Glad to hear it's working for you now. :)
    -Quicken Anja
  • jaws2
    jaws2 Member ✭✭
    @klacaze - Glad it worked for you! I believe there was a time several years ago that Direct Connect was discontinued for Citicards but I have been using it for several years now so it must have been reinstated. I am not sure on CitiBusiness. Best way to find out is to edit the accounts and see if it asks you if you want to improve your connection. If so, you're in business!
Sign In or Register to comment.