Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Transactions do not download after latest update R 30.21

morant62
morant62 Member ✭✭
Greetings! Since the latest update, R30.21, my Old National Bank account transaction will not download. It is an Express Web account.

I hit the One Step Update, all the accounts process, but the Old National accounts do not show as updated. There are no error messages, but I haven't received any transaction downloads since 1/10/21.

Thanks in advance for your help!

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @morant62 & @voyager62,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest that you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Setup Now).

    If needed, please follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, proceed to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja

Answers

  • voyager62
    voyager62 Member ✭✭
    Same with several of my accounts. After resetting them, I was able to get all to work except Santander Bank. I had to manually download the transactions via QFX.
  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @morant62 & @voyager62,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest that you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Setup Now).

    If needed, please follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, proceed to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • morant62
    morant62 Member ✭✭
    > @"Quicken Anja" said:
    > Hello @morant62 & @voyager62,
    >
    > Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.
    >
    > If you haven't already, I suggest that you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Setup Now).
    >
    > If needed, please follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, proceed to link them to the existing account(s) you have already set up in Quicken.
    >
    > Let us know how it goes!

    Thanks for your quick help!

    I did do what you suggested, and it did help. However, in light of everything I have been reading about Express Web Connect, I went ahead and updated my account to a Direct Connect.

    That seems to have fixed all of the problems.
  • Quicken Anja
    Quicken Anja Moderator mod
    @morant62 Thanks for the update! I'm glad to hear you were able to get the issue resolved and working again. :)
    -Quicken Anja
Sign In or Register to comment.