Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Locking retirement unit prices

Some retirement accounts (i.e. Nationwide) have unit share as opposed to share prices. The brokerage calculates the prices from the share price. The unit prices are available on a daily basis. The impact is that market value from the brokerage firm and Quicken do not match. The work around is to manually enter the unit prices for each security. It’s would be great if there was a way to override the auto updates based on the security symbol and a reminder to update unit prices monthly or quarterly. This would still require manual entries. OR BETTER, if the brokerage firm could provide unit prices for auto updates.

Answers

  • Hello @shakafamily

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I don't believe this is possible to do without doing it manually. Since quicken uses Morningstar to update prices this option isn't available. You could request this to be added by creating an idea thread to let the FI also update prices. I'll leave a post down below explaining how to create an idea thread.  I do apologize for any inconvenience this has caused. 

    https://community.quicken.com/discussion/7849425/creating-and-voting-for-ideas-in-the-community#latest

    Thanks,

    Quicken Francisco


  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    If I understand the problem correctly this seems like the same problem another Mac user reported recently.

    Quicken gets its prices from three sources.
    1. Manual entry.
    2. Broker, downloaded with the transactions.
    3. Third party Quote service.
    If I understand correctly you are getting the right price from #2 (you can see this in the OFX log), but #3 overrides it with the incorrect price for what your security is doing.

    If this was Quicken Windows you would have two ways to block #3.  One is there is an option not to download the quote.  The other would be to just remove the symbol from the security (the importing using #2 is done by CUSIP number not the symbol).

    But is seems that Quicken Mac doesn't have the option, and if the user removes the symbol from the security, Quicken Mac just puts it back.

    In the case of the other Quicken Mac user they had a foreign security that the symbol just happened to match a US security and so he got into the same problem.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.