When downloading from Principal Funds it asks for my password even though it is in the vault.

It has nowhere for my to enter the password. If I click ok it goes right back to the Update page. My password is entered there already.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Leslie Gheesling,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, could you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Setup Now), please?

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • Anja,

    I followed the directions and deactivated the account, but it is doing the same thing. It finds my accounts ( I can tell because it lists them by fund), but a window comes up asking for my password again (I attached the image to my original question). Then when I highlight Principal Funds and Ok an error message comes up - Sorry we encountered an error. (It's not your fault). I can click Try again or I'll enter my transactions manually.
  • I am using Quicken Deluxe 2020 Version R30.21 and build 27.1.30.21
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for the update and for trying those steps.

    Next, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. Then, try to Validate your data file in the copied file by following the steps below. However, I do recommend that you also Save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                              
    7. Once the newly copied file opens, navigate back to the File menu
    8. Select File Operations
    9. Validate and Repair...
    10. Select Validate file
    11. Click OK
    12. Close the Data Log
    13. Close Quicken (leave it closed for at least 5 secs)
    14. Reopen Quicken and see if the issue persists.
    You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 9) which will give you the option to Super validate file instead of Validate file.

    If this does not resolve the issue, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).

    Follow the steps below to switch back to your original file
    :
    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • I followed the instructions and validated. I am still getting the same thing - asking for a password and no where to enter it even though I entered it on the previous screen (along with the user ID).

    Why do I need to restore? Did something happen to my data? It looks all there.
  • I tried again this morning and the same thing. On a different 401K account (One America) I had previously downloaded and it was correct. I went online and downloaded today and it is way off. I verified what the total should be online. No errors in the online update via Quicken, but the wrong total.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited January 27
    @Leslie Gheesling Thanks for the update, though I am sorry to hear that the issue persists.

    Unfortunately, since the previous steps provided have failed to resolve this, at this point, I would recommend that you reach out to Quicken Support instead, for more extensive troubleshooting and possible escalation if they see fit.

    I apologize for being unable to resolve this for you from here in the Community.
    -Quicken Anja
  • Can I go back and see the log after I validated? Why would I need to restore if nothing much was changed?
  • Quicken Anja
    Quicken Anja Moderator mod
    @Leslie Gheesling you can access your log files by navigating to Help > Log Files

    As for restoring; saving a backup file prior to performing the steps is just a precaution step in case something were to go wrong with your data during the file validation process. If all seems well with your data after the validation, then you won't need to restore a backup if there were no (negative) changes made to your file as a result of the validation.

    I hope this helps to clarify the purpose behind saving the backup.
    -Quicken Anja
Sign In or Register to comment.