Home Quicken for Windows Installing and Updating (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken will not update beyond R31.5

Tried doing the manual Check For Updates and it tells me I have the latest version (31.5). Downloaded Mondo Patch and got only 31.5.

Seems like I can't fix the transaction download problem, but the announced work-around is OK.

Answers

  • Hello @AZ_Bob

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. It looks like the fix is still being rolled out but not fully available which is why you're getting the prompt. I would take a look over the next 24 hours to see if you're then able to update as we've not put up the mondo patch just yet either. If you're still having issues updating tomorrow let us know and we'll see what we can do.


    Thanks,

    Quicken Francisco


  • WA-EASWA-EAS Member
    Appears that I am having the same problem updating my checking account from Bank of America as AZ_Bob. Will the "fix" be automatic or will I need to locate and download the patch?
    Thank you
  • UKRUKR SuperUser ✭✭✭✭✭
    The latest hot fix patch 31.xx is available in a link in this discussion: https://community.quicken.com/discussion/7886731/windows-us-r31-xx-release#latest
    If you can't wait for it to become available with the usual download process, go ahead, download and install the file listed in the last comment of that discussion.
    However, I don't think that this will magically fix your BofA problems. For that you might be better of calling Quicken Support on the phone during posted hours of operation and let them review the situation.

    Note: Your browser must allow popups from https://www.quicken.com for chat to function. See https://community.quicken.com/discussion/7870684/faq-talk-to-support-does-not-respond#latest


  • WA-EASWA-EAS Member
    Thank you
  • WA-EASWA-EAS Member
    Was able to download BOA data today. Appears the problem is solved.
Sign In or Register to comment.