missing security in portfolio

I entered a new security and it shows up in the Holdings, but not in the Investments/Portfolio. I checked the Security/edit function but cant find anything that would cause that.

Comments

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @fullerjf,

    It is possible that the security may be "hidden".  To check that, do the following:

    1) Go to "Tools" > "Security List";
    2) At the bottom of the pop-up window, make sure that the "Show hidden securities" box is checked
    3) Page down the list until you find the security;
    4) Make sure that there isn't a check mark in the "Hide" column.  If there is, uncheck it and then click "Done".

    Let me know how that goes.

    Frankx


                           Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    If the problem is in the Portfolio view, click Customize > Customize current view... > Securities, them make sure that new security is selected to be shown.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Also please make sure that the new security's Security Type is Stock, Mutual Fund, etc., but NOT "Market Index". This type is reserved for real market indices like Dow Jones, S&P, etc. and cannot be used for an entry representing a real security.
  • fullerjf
    fullerjf Member ✭✭
    thanks to all.
Sign In or Register to comment.