Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

CC-501 Sync Error

This discussion was created from comments split from: CC-501 error is occurring with USAA.

Best Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @sammalcolm,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please review this error-specific support article regarding Mobile Sync error CC-501.

    I hope this helps!
    -Quicken Anja
  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @gjwhelan and @Hollyd0633,

    Thank you for reaching out to the Community and adding to this discussion, though I apologize for the trouble you are experiencing

    If the steps found in the support article previously provided above have failed to resolve this issue for you, then I recommend that you call Quicken Support directly for more extensive troubleshooting and possible escalation if they see fit as you may require assistance from our Tier 2 team in order to have it successfully resolved.
    -Quicken Anja

Answers

  • sammalcolm
    sammalcolm Member ✭✭
    I'm already on direct connect, but still getting this error, specifically when I try to enable my USAA accounts for mobile syncing. Any ideas?
  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @sammalcolm,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please review this error-specific support article regarding Mobile Sync error CC-501.

    I hope this helps!
    -Quicken Anja
  • gjwhelan
    gjwhelan Member ✭✭
    Worked for about 3 days, after adding new user and pin. Quit working again today
  • Hollyd0633
    Hollyd0633 Member
    same here
  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @gjwhelan and @Hollyd0633,

    Thank you for reaching out to the Community and adding to this discussion, though I apologize for the trouble you are experiencing

    If the steps found in the support article previously provided above have failed to resolve this issue for you, then I recommend that you call Quicken Support directly for more extensive troubleshooting and possible escalation if they see fit as you may require assistance from our Tier 2 team in order to have it successfully resolved.
    -Quicken Anja
  • RobM
    RobM Member ✭✭
    > @"Quicken Anja" said:
    > Hello @gjwhelan and @Hollyd0633,
    >
    > Thank you for reaching out to the Community and adding to this discussion, though I apologize for the trouble you are experiencing
    >
    > If the steps found in the support article previously provided above have failed to resolve this issue for you, then I recommend that you call Quicken Support directly for more extensive troubleshooting and possible escalation if they see fit as you may require assistance from our Tier 2 team in order to have it successfully resolved.

    Worked for a few days here as well, now doesn't. This is a problem with everyone. Please let us know the solution for all of us here, so you don't get thousands of calls to the support center
  • Andrea44
    Andrea44 Member
    Felt like I had to jump through hoops and do cartwheels to finally get Direct Connect set up with USAA. And now it's stopped working for me today as well. One step update says "waiting" then gives a OL-297-A error.
  • RobM
    RobM Member ✭✭
    > Worked for a few days here as well, now doesn't.

    It is working fine today. Thanks for fixing.
  • Quicken Anja
    Quicken Anja Moderator mod
    @RobM thanks for the update! Glad to hear it's working for you now.
    -Quicken Anja
  • gjwhelan
    gjwhelan Member ✭✭
    edited February 5
    [Removed- Off Topic]
This discussion has been closed.