Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Budget not Synching

I am getting the following error message on my desktop version of Quicken when I do a cloud synch. "Budget was not synched. Parameter names must be specified for this request." The budget does not show up in the mobile app.

I have taken the following steps based on what I found in the forum.

1) Made a copy of the budget. Deleted the original. Synched the data.

2) Reset the cloud after duplicating the budget.

Neither step fixed the problem.

Comments

  • Hello @Shrbnd

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I do apologize for the issue you're having. I'm wondering here if we may be able to fix it by trying to remake the cloud data so that you're able to get it synced. I'll leave steps below on how to do so.

    https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows

    Once you've done this and resycned let us know if you're able to get it up. If not we'll take a look at what we can try next.

    Thanks,

    Quicken Francisco


  • Shrbnd
    Shrbnd Member
    Francisco,

    I followed the steps that you indicated. The problem was not resolved.

    Regards,

    Paul
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Shrbnd

    Thank you for taking the time to visit the Community to report this issue, although I apologize that the trouble continues to persist.

    If you have not done so already, I would try to sign out and back into the program and see if this improves the frequency that you are being asked to sign in.
    1. Go to Edit > Preferences > Quicken ID and Cloud Accounts
    2. Click sign in as a different user
    3. Type "yes" to sign out
    Once this has been completed, please try to sync once more. Please let us know if this resolves the issue.

    -Quicken Tyka
    ~~~***~~~
Sign In or Register to comment.