Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Is anyone having trouble with KeyBank Bank Bill Pay "server not found".

I just updated to Quicken for MAC 6.1.1 and today cannot send checks to KeyBank using Bank Bill Pay as we have in the past. We get a server not found error. Previous transactions are being downloaded from the bank, however. But we are unable to send checks using Bank Bill Pay as we've done in the past. Is anyone else having any issues?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @David Stuchiner,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    I bank with KeyBank as well and am, unfortunately, also experiencing this issue myself. For now, I recommend waiting 24-48 business hours, then trying again.

    If the issue still persists after the recommended timeframe, then you (or in our case "we") will need to reach out to KeyBank directly to report and file an escalation for this issue on their end being that Direct Connect (Bank) Bill Pay uses the bank servers in order to connect.

    I do apologize for not having better news to share with you.
    -Quicken Anja
  • I am heartened that someone else is having this issue also.
    I called Keybank before posting this, and they did report scattered but sometimes widespread server issues, BUT, they said that they saw my downloads so they thought it was a Quicken issue. They were not Able to see any connections to send checks though.
    I asked the rep to report this to their IT department, and I think he will.
    However, about 18 months ago or so, after a previous Quicken Mac update, all our Keybank bank bill pay connections were broken and it turned out in the end to be a Quicken issue, so we need to keep that in mind as well.
    Thanks for the quick response!
    David
Sign In or Register to comment.