Certain Accounts Keep Trying to Upload Attachments to Cloud

Hello,

4 of my accounts out of 13 in Quicken keep trying to upload attachments to the cloud. After the attachment I have to go and select "Delete from Cloud only".

I do not have Mobile & Web enabled and I confirmed the sync is turned off. All of my accounts are set up for Web Connect as the connection method.

I cannot find any other reason why these accounts are doing this and the others are not. This started happening after one of the automatic updates around 6 months ago. I've tried contact support and they give up and just tell me to restore an older backer. Obviously not feasible as I have hundred of entries since then.

I do not want mobile or web and do not want my entries or attachments in the cloud. How do I stop this and turn it off?

Best Answer

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Answer ✓
    I haven't had an attachments in my file for a long time and I'm away from home at the moment so I can't test it you could move one but I have a feeling that it will not move attachments so that might be a stumbling block for you.  Note that the procedure is actually a copy and then a delete so you can certainly try it with not too much problems but certainly back up like it suggests.

    But in general for non-investment accounts they do tend to move pretty easily using the procedure I gave you.

    And yes I would report it as a bug at least they'll know.

    You can use Help -> Report a problem.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Allday269 said:
    All of my accounts are set up for Web Connect as the connection method.

    Are you sure they are setup for Web Connect (where you download and import a QFX file), instead Express Web Connect?

    The new connection method used with Express Web Connect called QCS is in fact a sync between Quicken Desktop and the "Quicken cloud account".  And it is known that it will sync image attachments.

    See this thread:
    https://community.quicken.com/discussion/comment/20153679
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Allday269
    Allday269 Member ✭✭
    > @Chris_QPW said:
    > Are you sure they are setup for Web Connect (where you download and import a QFX file), instead Express Web Connect?
    >

    Yes, if I right click on the account and select Edit, then Online Services tab:

    Connection Method: Web Connect

    I go to each website, download the QFX file, and open/import it in Quicken.


    Even for these accounts in question, when I open the attachment window, I see a little graphic on the bottom left that has a monitor, Quicken cloud icon, and mobile phone icon. I dont see that on the other accounts.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Well that's a new one.

    And very discouraging.  That means that they're syncing those accounts too.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Can you include a screenshot of what you are seeing?

    I can't reproduce this with a Web Connect account I created.
    Note that I do see this when adding an attachment, but it doesn't actually sync to the cloud account.

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Allday269
    Allday269 Member ✭✭
    edited February 2021
    Sure. Here are some screenshots showing it. Notice how your screen shot does not show the cloud sync icons on the bottom left like mine does.

    I've tried Quicken support a couple of times and it's been futile.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    OK, I was able to reproduce this.  What I did is I first connected it using Express Web Connect and then changed it to Web Connect (or Direct Connect or even deactivated), and the "cloud button" stays.

    And no matter what I did, even deleting the cloud account data set I couldn't get Quicken to turn that off.

    The only thing I can think to do is deactivate that account for downloading.  Use a Web Connect (QFX) file to create a new account, and then use this method to move the missing transactions (you probably want to limit the time range on the QFX to a very small amount of transactions).
    FAQ: How Do I Move Transactions Between Quicken Accounts? — Quicken
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Allday269
    Allday269 Member ✭✭
    Thats interesting. I bet that's what is happening. I wonder if I should file it as a bug. I tried Quicken support a couple of times but they really had no clue what was going on.

    Do you think I would be able to move all my transactions easily from one account to the other? I have thousands of register entries. Most have attachments on them as well.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Answer ✓
    I haven't had an attachments in my file for a long time and I'm away from home at the moment so I can't test it you could move one but I have a feeling that it will not move attachments so that might be a stumbling block for you.  Note that the procedure is actually a copy and then a delete so you can certainly try it with not too much problems but certainly back up like it suggests.

    But in general for non-investment accounts they do tend to move pretty easily using the procedure I gave you.

    And yes I would report it as a bug at least they'll know.

    You can use Help -> Report a problem.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.