Update not downloading transactions (or even connecting)

When I try to connect and download for various checking, credit card etc accounts things are not working. I do not get typical green bar showing account update.

I deactivated one account (BoA Checking), re-activated, nothing. I tried reset account, nothing. Quicken Premier Support, via shared screen, watched some of this as I did exactly what he said to do.. No luck.

I left this alone for a few days, now most account don't do anything. One I received cc-501.

Best Answer

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Accepted Answer
    An update to the Alert has been posted stating that this issue is now resolved.  I ran OSU for all of my data files and all EWC accounts updated properly.  So for me, at least, it does appear to have been resolved.
    (QW Premier Subscription: R36.23 on Windows 10)

Answers

  • Now multiple accounts get cc-501.
  • I called Quicken Premium support. Recording said they were closed and to call back during regular business hours. Is it possible for the recording to tell the customer what those business hours are?
  • Harold-Jr
    Harold-Jr Windows Beta Beta
    It's taking forever to download transactions. The following says resolved, but it has occurred again: https://community.quicken.com/discussion/7887538/resolved-1-29-21-delays-or-errors-when-using-online-services#latest
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited February 13
    I am seeing this same issue.  I have 4 different Quicken data files with some shared and unshared EWC financial institutions.  In all 4 data files, no EWC accounts are updating, sometimes returning CC-501 error code, sometimes returning no error code and other times freezing up Quicken requiring the program to be force closed via Task Manager. 
    CC-501 error codes are usually due to a Quicken server issue.  For more information read this Quicken Support article:  https://www.quicken.com/support/error-when-using-online-services-cc-501.
    This issue does not appear to affect DC accounts as all DC accounts in all 4 data files promptly updated during OSU.
    I have reported this issue to Quicken via Quicken's Help > Report a problem.  I recommend everyone else experiencing this issue report it, too.
    (QW Premier Subscription: R36.23 on Windows 10)
  • DisplacedHoosier
    DisplacedHoosier Member ✭✭✭
    Having same problems on my account. All EWC either return nothing or CC-501 errors. Started earlier this morning.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    It seems an Alert has now been posted regarding this issue:  New: 2/13/21One Step Update Latency.
    If you wish to be kept updated on resolution of this issue, bookmark it by clicking on the star to the right of the Alert post's title (as shown circled in red).
    (QW Premier Subscription: R36.23 on Windows 10)
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello all,

    Thank you at @Boatnmaniac for sharing the alert! I wanted to also ask, that everyone report this issue through the report a problem form.

    To do so, please open Quicken and navigate to Help > Report a Problem and include the name of the affected financial institution(s). 

    Thank you!

    -Quicken Tyka
    ~~~***~~~
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Hello all,

    Thank you at @Boatnmaniac for sharing the alert! I wanted to also ask, that everyone report this issue through the report a problem form.

    To do so, please open Quicken and navigate to Help > Report a Problem and include the name of the affected financial institution(s). 

    Thank you!

    -Quicken Tyka
    As noted, above, I reported it earlier but I did not identify the specific EWC accounts that are affected because they all are affected.  DC accounts updated properly.
    Anyway, it it will help, here are the EWC FIs in my data files that are affected:
    • PayPal
    • Wells Fargo
    • Austin Telco FCU
    • Capital One
    • US Bank
    • SunTrust Bank
    • Macy's
    • Kohl's
    • Sears MasterCard
    • Elan Financial
    • Bremer Bank
    (QW Premier Subscription: R36.23 on Windows 10)
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Accepted Answer
    An update to the Alert has been posted stating that this issue is now resolved.  I ran OSU for all of my data files and all EWC accounts updated properly.  So for me, at least, it does appear to have been resolved.
    (QW Premier Subscription: R36.23 on Windows 10)
  • Thanks! I just tried, 2 of the cc-501 don't show that anymore. One actually downloaded xactions! I still don't get the "green bar" that I typically get when I know that the "bank" is being accessed. Maybe there are no transactions at these banks? I also do not get any notice that an attempt was made for any back except one. This says no transactions and has today's date and timestamp of less than a minute ago.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Thanks! I just tried, 2 of the cc-501 don't show that anymore. One actually downloaded xactions! I still don't get the "green bar" that I typically get when I know that the "bank" is being accessed. Maybe there are no transactions at these banks? I also do not get any notice that an attempt was made for any back except one. This says no transactions and has today's date and timestamp of less than a minute ago.
    I'm glad it's working for you now. 
    Regarding your other observations:  It sounds like your Connection Channel might have been migrated from FDS to QCS.  The OSU progress screen and the OSU Summary report are a bit different between the two.  There's a nice summary of this change in the Oct edition of the Q-Zette:  https://community.quicken.com/discussion/7881572/whats-happening-in-the-quicken-community-october-20-edition.
    (QW Premier Subscription: R36.23 on Windows 10)
This discussion has been closed.