Why aren't my gross receipts showing up in schedule C

One invoice is all that is showing in my schedule C Report "Gross receipts or sales". All have a tax line item assigned to them.

Best Answer

  • Jackie Greenough
    Jackie Greenough Member ✭✭
    Accepted Answer
    Thank You. I figured it out - sort of. There were two gross receipts categories. One had only 1 invoice. Further down was the rest of the invoices in another gross receipts category. Strange.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Jackie Greenough,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already, I suggest you try to Validate your data file by following the steps below. However, I do recommend that you also Save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Validate and Repair...
    4. Select Validate file 
    5. Click OK
    6. Close the Data Log
    7. Close Quicken (leave it closed for at least 5 secs)
    8. Reopen Quicken and see if the issue persists.
    You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 3) which will give you the option to Super validate file instead of Validate file.

    Let us know how it goes!
    -Quicken Anja
  • Jackie Greenough
    Jackie Greenough Member ✭✭
    Accepted Answer
    Thank You. I figured it out - sort of. There were two gross receipts categories. One had only 1 invoice. Further down was the rest of the invoices in another gross receipts category. Strange.
  • Quicken Anja
    Quicken Anja Moderator mod
    @Jackie Greenough Thanks for the update! I'm glad to hear you were able to find the other invoices. :)
    -Quicken Anja
This discussion has been closed.