Citibank - Problem Exporting .QFX credit card transactions then Importing into Quicken

I am having a problem "exporting" old (older than 6 months) credit card transactions from Citibank and then importing into Quicken. The problem is that when I select .QFX as the export file type from the Citibank website, it actually downloads a .OFX file on to my computer.

I called Citi support, and they claim it is a one off problem so they cannot help (my computer, my problem). I called Quicken Support, and they say it's a Citi problem, so they cannot help.

I have this problem using both Chrome and Edge, so it's not the browser. Previously, I was did successfully export from Citi into Quicken using Quicken Desktop for Windows 2017 (early 2020). But then I tried to do it again at the end of 2020 and it didn't work.

I thought it might be a Quicken thing forcing me to upgrade to Quicken Deluxe "Subscription" 2020 from Quicken Desktop for Windows 2017 so I upgraded (pissed off about that, too), but I have the same issue with Quicken Deluxe "Subscription" 2020.

So that is my problem, any help would be greatly appreciated. I am not a computer geek so registry edits, etc., are not my thing. THX.

Best Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    You should be able to reliably import the QFX file from within Quicken: File > File Import > Web Connect (.QFX) file...

    One reason the downloaded file may not be automatically imported is that the Windows association of the file type with the Quicken application may no longer be set appropriately.  This can easily be confirmed by attempting to open the QFX file directly in Windows.  If the association is broken, there are a number of ways to correct it.  As you said you are not a computer geek, the most reliable way you may be able to correct the  issue is to uninstall the Quicken program and then reinstall the Quicken program.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi Sherlock, thank you for the feedback. To be clear, I do not have a .QFX file to import in to Quicken. What shows in my downloads is a .OFX file. Quicken does not allow for .OFX file imports (to the best of my knowledge).
    You should be able to export a .QFX file.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    Exactly, but that's not what was happening from the Citi side. No matter how many times I tried to download a .QFX file by selecting the ".QFX" radio button, it always showed as a ".OFX" file as the downloaded file type on my computer.

    That was (is) the problem. Something isn't right on the Citi side (I would think).
    That was (is) clear and obvious evidence of a problem at the financial institution's web site.  If the issue reproduces, I suggest you work with the financial institution's support staff again.  

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    You should be able to reliably import the QFX file from within Quicken: File > File Import > Web Connect (.QFX) file...

    One reason the downloaded file may not be automatically imported is that the Windows association of the file type with the Quicken application may no longer be set appropriately.  This can easily be confirmed by attempting to open the QFX file directly in Windows.  If the association is broken, there are a number of ways to correct it.  As you said you are not a computer geek, the most reliable way you may be able to correct the  issue is to uninstall the Quicken program and then reinstall the Quicken program.
  • drjosy610
    drjosy610 Member
    Hi Sherlock, thank you for the feedback. To be clear, I do not have a .QFX file to import in to Quicken. What shows in my downloads is a .OFX file. Quicken does not allow for .OFX file imports (to the best of my knowledge).
  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    I am a Mac guy, but I do know the that QFX and OFX are very similar.

    I would simply try to rename your downloaded file with a .qfx extension, and see if Quicken for Windows imports correctly.
  • drjosy610
    drjosy610 Member
    Thanks John, I tried that. And though the "name" changed to show .QFX at the end of the file name, the file "type" was still showing as .OFX.
  • drjosy610
    drjosy610 Member
    I just stumbled upon the solution; for anybody else who might experience this same problem when downloading Citibank credit card transactions (and I don't understand why it made a difference).

    In Quicken, when you select File>File Import>, you get another pop up. That window allows you to select from 6 import options, and 2 of them reference the .QFX files.

    Previously, I was selecting "Quicken Transfer Format (.QFX) File..." then I tried to grab the (.OFX) file that actually downloaded on my computer from Citi (even though I most certainly selected .QFX as the export file type on the Citi side).

    This time

    In Quicken I selected "Web Connect (.QFX File)" as the import option, and for some reason, it actually accepted the ".OFX" file in my downloaded files folder, and properly imported the credit card transactions into the correct account.

    I don't understand it, I'm at a loss, but problem appears to be solved. Thank you all.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi Sherlock, thank you for the feedback. To be clear, I do not have a .QFX file to import in to Quicken. What shows in my downloads is a .OFX file. Quicken does not allow for .OFX file imports (to the best of my knowledge).
    You should be able to export a .QFX file.
  • drjosy610
    drjosy610 Member
    Exactly, but that's not what was happening from the Citi side. No matter how many times I tried to download a .QFX file by selecting the ".QFX" radio button, it always showed as a ".OFX" file as the downloaded file type on my computer.

    That was (is) the problem. Something isn't right on the Citi side (I would think).
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    Exactly, but that's not what was happening from the Citi side. No matter how many times I tried to download a .QFX file by selecting the ".QFX" radio button, it always showed as a ".OFX" file as the downloaded file type on my computer.

    That was (is) the problem. Something isn't right on the Citi side (I would think).
    That was (is) clear and obvious evidence of a problem at the financial institution's web site.  If the issue reproduces, I suggest you work with the financial institution's support staff again.  
  • splasher
    splasher SuperUser ✭✭✭✭
    edited February 24
    drjosy610 said:
    I just stumbled upon the solution; for anybody else who might experience this same problem when downloading Citibank credit card transactions (and I don't understand why it made a difference).

    In Quicken, when you select File>File Import>, you get another pop up. That window allows you to select from 6 import options, and 2 of them reference the .QFX files.

    Previously, I was selecting "Quicken Transfer Format (.QFX) File..." then I tried to grab the (.OFX) file that actually downloaded on my computer from Citi (even though I most certainly selected .QFX as the export file type on the Citi side).

    This time

    In Quicken I selected "Web Connect (.QFX File)" as the import option, and for some reason, it actually accepted the ".OFX" file in my downloaded files folder, and properly imported the credit card transactions into the correct account.

    I don't understand it, I'm at a loss, but problem appears to be solved. Thank you all.

    It may be subtle, but "Quicken Transfer Format (.QFX) File..." is NOT a QFX, but a QXF (X in the middle).
    Look again, you will find they are different, QFX vs QXF.
    Web Connect downloads are .QFX and here is a screen shot of the property's

    [added]

    .QXF files are used to moved data between Quicken for Windows and Quicken for Mac and vice versa.



    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • jcalisher
    jcalisher Member
    You do need to provide access to Quicken from your CitiBank account.

    Access to the setting can be found under your profile/more settings.

    Sorry, the attached images are out of order.
  • drjosy610
    drjosy610 Member
    Splasher, you are absolutely right, it is quite subtle. Had I seen that, it might have saved me a lot of pain. Thanks.
Sign In or Register to comment.