Zestimate & FBAR

Hi,

I have an active subscription to Home, Business & Property Rental.
For the 1st in 2021 I have tried to (a) update my properties valuations using Zestimate & (b) pull up the FBAR report from the Tax Reports.

Neither (a) or (b) work. For (a) I am told that there is no Zestimate for those properties (though it has one from 2015-till Dec 2020) and for (b) the report does not seem to exist anymore.

Any insights, suggestions?

Thank you
«1

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    On Zestimate have you tried turning it off and then on again.  Every once in a while for some reason it loses the "connection" for me and that is what I have to do.

    On the FBAR report they pulled it out and they say they are working up updating it.
    Most likely due to all the complaints about it not including the investment values.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Aholiab
    Aholiab Member ✭✭
    I had to wipe my laptop and reinstall Quicken. Now the Zestimate doesn't work. I can't click on the box to enable it, although Zillow knows my address and has an estimate for my property.

    How can I enable Zestimate?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Select the gear icon -> Edit account details
    Try toggling the state of Use Zestimate by Zillow, select OK.
    Then do it again until you have turned it off and then back on.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • jrbuch
    jrbuch Member ✭✭
    My Zestimate quit working the other day after working flawlessly for years. I tried the solution of turning it off and then back on but now it says that it can't find that property. I can go on the web and zillow easily finds the property and comes up with a Zestimate. It's definitely a Quicken issue.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I would try a different address just as a test that the "system" is working, but in either case it seems like the next step is to contact Quicken Support to report the problem.
    Contact Quicken Support
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • jrbuch
    jrbuch Member ✭✭
    I tried another address without any success. I'm going to contact them. I'm wondering if something got screwed up in the latest update.
  • cinbarth
    cinbarth Member
    My Zestimate has stopped working as well. When I click on it, I just get: No Zestimate for this property.
  • Mako
    Mako Member ✭✭
    Thank you for the replies - will also contact them as like jrbuch neither disabling nor trying other addresses has worked for me
  • Mako
    Mako Member ✭✭
    Mmm interestingly I find that even "contact support" does not work. 1) the page for support logs me out and I have no way to remain logged in and 2) clicking on talk to support does nothing.
  • Paris1129
    Paris1129 Member ✭✭
    My Zestimate on all of the properties I track in Quicken also stopped working on 2/25. Thought I was going insane until I found this thread where others are having the same issue. Seems like it might be down for everyone, perhaps a recent Quicken patch update caused this to break?
  • Paris1129
    Paris1129 Member ✭✭
    FYI my issue is it now says "No Zestimate for this property" for every property address I try to use in Quicken. Started a few days ago.
  • Paris1129
    Paris1129 Member ✭✭
    I am having the same issue. Have a few rental properties that I have used Zestimate for flawlessly in the past, but it stopped working a few days ago!
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Mako said:
    Mmm interestingly I find that even "contact support" does not work. 1) the page for support logs me out and I have no way to remain logged in and 2) clicking on talk to support does nothing.
    The support form uses a popup window.  You have to make sure that your web browser isn't blocking them for that page.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I just checked today, and I'm getting this too, so yes I think Zestimate is broken for everyone.  But I don't think it is a Quicken update that caused the problem.  I downgraded to R31.12 and it is still broken (was on R31.20).
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Note for the Zillow problem, there is also this thread.
    https://community.quicken.com/discussion/7889470/how-do-i-enable-zestimate-for-my-home

    And as I said in that thread, I'm now getting this problem too so it seems that something with the service is down.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Paris1129
    Paris1129 Member ✭✭
    > @Chris_QPW said:
    > I just checked today, and I'm getting this too, so yes I think Zestimate is broken for everyone.  But I don't think it is a Quicken update that caused the problem.  I downgraded to R31.12 and it is still broken (was on R31.20).

    How do you downgrade versions? I tried to do that to see if it fixed the issue, but I couldn't figure out how to do that.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Paris1129 said:
    How do you downgrade versions? I tried to do that to see if it fixed the issue, but I couldn't figure out how to do that.
    You would uninstall Quicken, then with your network/Internet connection disabled (so that it doesn't automatically update to the latest version) you install Quicken, and then the patch that you want.

    You can get the past updates from here (which were collected from here as they came out Update and Mondo Patch: Subscription Release of Quicken for Windows):
    Quicken Patches - QuicknPerlWiz

    Note sometimes it is possible to just apply the old patch over the existing version to downgrade, but that is risky since patches are designed to go "forward" not "reverse" and it might miss something.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • ziggy280
    ziggy280 Member
    My Zestimate has stopped working as well in Quicken Premier. When I click on it, I just get: No Zestimate for this property. This problem occurred after the most recent update of the software. I see others with same problem but no solution yet to resolve. Please advise.
  • I noticed that not only is Zillow not updating the property values, I cannot add a property. I continue to get the same error that the property cannot be found!
  • motjebben
    motjebben Member ✭✭
    I, too, am having this problem. I created an entirely new data file and added my home to that, but it still says "Sorry, could not find this property in Zillow."
  • SKeyser
    SKeyser Member ✭✭
    I first noticed this problem yesterday (Saturday 2/27/21). It worked last week (2/20/21). The error I get is "No Zestimate for this property".
  • Mako
    Mako Member ✭✭
    > @Chris_QPW said:
    > I just checked today, and I'm getting this too, so yes I think Zestimate is broken for everyone.  But I don't think it is a Quicken update that caused the problem.  I downgraded to R31.12 and it is still broken (was on R31.20).

    I am not sure this is not an issue with Quicken.

    I noticed my problem after upgrading my quicken to R31.12 (as I had not used it in a little while). When I posted the issue in the other thread https://community.quicken.com/discussion/comment/20159752#Comment_20159752 I was still on R31.12.

    I then upgraded to R31.20 hoping it would be fixed but the issue still persisted
  • Mako
    Mako Member ✭✭
    > @InsuranceGuyNY said:
    > I noticed that not only is Zillow not updating the property values, I cannot add a property. I continue to get the same error that the property cannot be found!

    If you want to downgrade you will need to go at least lower than R31.12 - though this does not mean the issue is with Quicken
  • Mako
    Mako Member ✭✭
    edited February 28
    > @Chris_QPW said:
    > The support form uses a popup window.  You have to make sure that your web browser isn't blocking them for that page.

    I tried on Firefox, Chrome as well as basic Edge version (I keep Edge with no addons and popup enables exactly for those website that have issues).

    All 3 browsers lead to (a) me being logged out of my account by selecting the Support option and (c) nothing to happen when I click on support

    Also thank you for looking into this and even trying to downgrade your Quicken version to test the problem.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    @Quicken_Tyka can you look into what the problem is for him not being able to get to quick and support?

    Thanks
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Mako

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have been unable to contact support.

    Do you receiving this same response, if you select the link to go to the support page directly. 

    https://www.quicken.com/support

    Do you see any messages on the URL bar or browser that explain why you are being routed away from the website? 

    Last, in Chrome, have you attempted to open an incognito window to contact support?

    Please let me know what find!

    -Quicken Tyka
    ~~~***~~~
  • Mako
    Mako Member ✭✭
    edited February 28
    There seems to be a misunderstanding - I am not routed away from the website.

    The issue is: the support page Logs Me Out and that the Support button Does Not Work.

    I have used the link you sent and I am posting an image where I have highlighted the issue.

    Please note that I was logged into the community and my account before going to that page

    https://i.postimg.cc/zvQ7jWNy/Quicken.png

    There are no error messages that I can see
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Mako

    Thank you for the response and the additional details.

    The Talk to Support button should respond regardless of sign-in status. Also, the sign-in option is a link to the sign-in page and will not display anything different while signed in. Please take a moment to review the steps and information available here.

    This is what should display once the proper settings have been enabled. If the trouble persists, I would contact support directly for further assistance using the phone number below.



    Please let us know how it goes!

    -Quicken Tyka
    ~~~***~~~
  • Paris1129
    Paris1129 Member ✭✭
    Hello @Quicken_Tyka

    Is there any update on why the Zestimate functionality in Quicken is not working? This is a most useful feature so I hope the team is working to fix this as soon as possible!
  • ziggy280
    ziggy280 Member
    looks like they did fix it as the feature is now working in my version of Quicken Premier. Wish they would find a more direct way of communicating these type of fixes as I am sure they must have someone monitoring this message board.
This discussion has been closed.