Cannot add Direct Connect Passwords (Validate & Repair issue?)

Ran Validate & Repair and now Direct Connect Account Passwords are missing and cannot be added (Add Password button is greyed out in Edit Password Vault Dialog and One Step Update PW prompt acts like I didn't enter a PW... re-prompts for PW after I enter and click Update Now Button ). The Express Web Connect accounts are visible in the Vault and work fine (no PW required). All else is fine, but this is a big deal. Not sure if problem is related to Validate & Repair. Tried Vault Reset and also delete and recreate... Cannot save passwords in 'new' Vault. Long time Quicken User. Help.

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @sbowe

    Thank you for taking the time to share the details of your experience and feedback with the Community, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what version and release of Quicken you are using.

    May I also ask that you please provide a screenshot of the issue using the Windows Snipping Tool? To learn more about posting screenshots to the Community, please take a moment to review the information available here.

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • sbowe
    sbowe Member
    I have QW Premier 2020 / R31.20 / 27.1.31.20

    The Edit Password Vault Dialog Add, Change and Delete PW buttons are greyed out. The One Step Update Dialog prompts for a Direct Connect PW, but after entry a warning appears to enter the PW as if it isn't there (or cannot be saved. Same thing if I try to recreate a new Vault it won't add / save any passwords. It just keeps prompting to enter a password after I enter it.
  • sbowe
    sbowe Member
    Seem to have fixed it. Was able to change the acct sync for the disconnected Direct Connect Accts to Web Express and sync. Then some appeared with a Direct Connect option, switched back... and now all appear in the Password Vault.
Sign In or Register to comment.