Unable to update with Regions Bank w WIN since 3/9. OL-293-A error

I have tried rebooting, re-activating etc. Still same error. Is connecting fine with my Quicken on MAC and mobile (all Apple products.) OL-293-A error has shown up every time.

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @Robbie Norman,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    Also, could you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Set Up Now)?

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja

Answers

  • Robbie Norman
    Robbie Norman Member ✭✭
    Tried advice to deactivate and reactivate Regions Accounts. got this message, 'Sorry. We encountered and error.(It's not your fault). see attached screenshot. This has been going on for over a week!
  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @Robbie Norman,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    Also, could you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Set Up Now)?

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • tconnell
    tconnell Member ✭✭
    I did call Regions but they had no ideas. However if you will deactivate all Regions accounts, go to Tools - Add Account - type in Regions Bank and activate via the Regions-web connect and if comes up Express Web Connect. Then follow along it should bring up if you want to add account or link to current Quicken account. Link to your current one etc. Hope this helps.
  • tconnell
    tconnell Member ✭✭
    I just spoke with someone with the Regions Resolution response team and she said that they do not support the Regions - Web Connect one that the one that should be working is just plain Regions Bank. It seemed to work for me while we were on the call. So do all that I suggested in above post but use Regions Bank instead. If that does not work, call Regions tech support - they started a trouble ticket and the response team called me back about 2 hours later actually. Or calling Quicken support is a good option as well. Both very helpful.
  • tconnell
    tconnell Member ✭✭
    Also what Anja said! ;) (Did not see that until after my call/posting)
  • barblafara
    barblafara Member
    I tried these solutions and still cannot connect. I even tried setting up a new test file and it cannot connect wither. I have tried both the Regions Web Connect and the plain Regions Bank. I have deactivated ALL my Regions accounts (checking, savings, money markets) none will activate whether I try using the 'add account' or activate online banking. What gives. This is the 2nd time this has happened in the past couple of months. The previous time I was able to get it to re-connect after several attempts and the whole disconnect reconnect. This is very frustrating. Any other suggestions? OL-293-A
Sign In or Register to comment.