Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

The investing tab on my Fidelity 401k includes cash balances that aren't actually there

It basically has each actual investment, adds them up and calls it "cash", then shows double the actual value with 50% in cash. How do I fix this?

Best Answers

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    I suspect you may have entered Added action transactions or placeholder transactions.  If so, I suggest you replace these transactions with Bought action transactions.
  • John N
    John N Member
    Thanks. Actually, this was on the initial download/set up. The offending cash entries are not editable, so I don't have any way to tell the program to not count.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Un-editble transactions is an indication that one or more Placeholders are lurking in the account.

    Go to Edit > Preferences > Investing Transactions (or in  R32.10 or later, click on the gear at the top right of the account and pick Investment preferences). Make sure Show hidden transactions is selected and deal with any Placeholders.
    QWin Premier subscription
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    John N said:
    Thanks. Actually, this was on the initial download/set up. The offending cash entries are not editable, so I don't have any way to tell the program to not count.
    If you haven't already, you may want to review: https://community.quicken.com/discussion/7267839/quicken-faq-managing-placeholder-entries-in-quicken-for-windows
Sign In or Register to comment.