Bought transactions are not reducing the cash amt

WCK
WCK Member ✭✭
I've been using Quicken for many years and this is a new issue that just started happening. Recently, when I record a Bought transaction, it is showing the cash amount as n/a. I'm recording the same way I always have. The transaction is "Buy-Shares Bought" and I'm entering the total cost. Has anyone else encountered this issue and found a solution?

Best Answer

Answers

  • WCK
    WCK Member ✭✭
    It seems to have something to do with the new securities I added. When I add an old security, it is working fine.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @WCK,

    Is it just this one account or is it happening in more than one?  This may have something to do with placeholders. To find out:
    1) Go to "Edit" > "Preferences" > "Investment Transactions";
    2) The "Show hidden transactions" box should be checked.  If is wasn't check it and click "OK".

    Then go back to the account register and you should see additional activity.  If you do and you can't figure it out, post back about what you are seeing and we'll go from there.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • WCK
    WCK Member ✭✭
    Hi Frank,

    By doing this, it added another line entered by Quicken to "balance" the cash. However, the cash balance is still not being reduced. I tried entering as boughtx and selecting the cash in this account. It still isn't reducing cash. It is just in one account.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited March 20 Accepted Answer
    This situation is often caused by having one or more Placeholders in the account for the affected security. If you have not already, please go to Edit > Preferences > Investment transactions and make sure Show hidden transactions is checked. 

    Then review: https://community.quicken.com/discussion/7267839/quicken-faq-managing-placeholder-entries-in-quicken-for-windows
    QWin Premier subscription
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @WCK

    Just to explain what actually happened - it actually did not "add another line", it just enabled you to see the placeholder entry that it already had made.  In other words, it made the placeholder entry - which was already there - visible to you.

    I believe the problem is with that "BoughtX" transaction.  I suggest that you remove the "X" and make it a "Bought" transaction. You can do this as follows:

    1) Click on the transaction to highlight it and select "Edit";
    2) Use the "Alt + G" combination to change the type of transaction to a "Buy"
    3) Click the "Enter/Done" button.

    Let me know how that goes.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • WCK
    WCK Member ✭✭
    Still no luck. I changed it back to "Bought" but the cash balance still isn't changing.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Okay - did you delete the "placeholder" transaction" - the one that you said "added to Quicken to balance the cash?  If not delete that and let me know if it balances after that.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @WCK, are there one or more Placeholders for this security with a later date than the transaction you are trying to fix?

    If so, you must delete them before you can enter a transaction that affects the account's cash balance. 

    Before deleting, back up your data file and note the Placeholder's date and share balance. You should be entering transactions that will make the share balance match the balance that was in the Placeholder. 
    QWin Premier subscription
  • WCK
    WCK Member ✭✭
    When I delete the placeholder, it also deletes my manual bought entry. I reentered the bought entry and it added the placeholder again. LOL I've never seen this before and have been using Quicken for over 20 years.
  • WCK
    WCK Member ✭✭
    I finally got all the placeholders out. I'm in balance again. Thank you so much for all your help!!!
  • WCK
    WCK Member ✭✭
    For anyone else with this problem, I did need to also turn on "Enable simple Investing (positions-only)" under investment preferences. I'm now turning that back off because I track my transactions in detail.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    @WCK

    Glad that you got it done.  As a reminder, make sure that you keep the "Show hidden transactions" turned on - that may help in the future if something gets out of whack (that's a technical accounting term :) ).

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Good!

    Unfortunately the FAQ guidance on Placeholders just says to enter the missing transactions and makes no mention of the fact that the placeholders prevent transactions from affecting the cash balance.
    QWin Premier subscription
Sign In or Register to comment.