Red Flag

System Member admin
This discussion was created from comments split from: Downloaded transactions do not show up in account register.


  • lee.thomas60
    lee.thomas60 Member ✭✭
    I am having the same problem with banking and investment accounts. I download, see the red flags beside the accounts with downloads and when I open the register, I see no downloaded transactions. I then do the preference fix, see transactions with a blue dot. But, I like to review my transactions before they are entered....but now I cannot do that. I don't understand why this happened all of a sudden. I have never had this problem over the 20 years I have used Quicken.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @lee.thomas60

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. It sounds like we may be having issues within the file itself if we're repeatedly having the same issues each time. To start off here we can do some general troubleshooting to see if we may be able to fix the issue. I'll leave an article below on how to do so.

    Once you've had a chance to try out the article above let us know if you're able to see any differences when importing transactions. If not we'll see what we can try next.


    Quicken Francisco

  • Malsy
    Malsy Member
    How do I remove automatic flag when entering a transaction?
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Malsy

    Thank you for taking the time to visit the Community although, I apologize that you haven't received a response.

    Is this occurring when you are accepting downloaded transactions or entering a manual transaction? It may also be helpful to provide a screenshot of the error using the Windows Snipping Tool. To learn more about posting screenshots to the Community, please take a moment to review the information available here.

     The more information you can provide regarding this issue will help the Community to better understand and assist.

     Thank you,

    -Quicken Tyka

This discussion has been closed.