Unable to Update Accounts

This discussion was created from comments split from: online update not available.

Comments

  • dollbarb4
    dollbarb4 Member ✭✭
    I am not having any success. I see this screen - it sits there for a minute or two and then goes away with no update done to the account. Would really like to have a solution to this problem as it is frustrating - not having a program that works properly. It seems after each update. I certainly will not be updating if I can get this straightened out. thanks for you help with this
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @dollbarb4,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, to start with, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. Please, follow the steps below in order to do so.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password 
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja
  • dollbarb4
    dollbarb4 Member ✭✭
    Sorry all the information from my previous comments on a different thread did not carry over. Version R32.10, Build 27.1.32.10 January 24, 2022. I have done the above method 3 times but just did it again.
    Earlier update gave me this problem and the above made it work. This last update has stopped it working and the above method does nothing. Believe me, I will not allow any more updates but would like this issue fixed. Picture shows what I just did. It sits like that for a couple of minutes and then blinks off and nothing has happened to update my quicken file from the bank.
  • stevie_22
    stevie_22 Unconfirmed, Member
    @dollarb4 - having the same exact issue today. Start the one step update, progress screen disappears and then it never finishes. I am unable to even close Quicken as it says a one step update is still running. I have to kill it through the task manager. Tried the logout and relogin per the above directions, but still not fixed.
  • dollbarb4
    dollbarb4 Member ✭✭
    @steve_22 certainly hope they can assist us in getting this taken care of.
  • Quicken Anja
    Quicken Anja Moderator mod
    @dollbarb4 & @stevie_22 Thank you for the additional information and trying the steps, though I apologize that it did not resolve the issue.

    Next, if you haven't already, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. Then, try to Validate your data file in the copied file by following the steps below. However, I do recommend that you also Save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                                                                                                 If Quicken reports an error when creating the Copy file, then hold Ctrl + Shift while you click File > File Operations > Copy. When prompted to "Ignore errors that prevent file copy?" click Yes. Note: Only do this if you receive an error as this may cause some data loss.
    7. Once the newly copied file opens, navigate back to the File menu
    8. Select File Operations
    9. Validate and Repair...
    10. Select Validate file
    11. Click OK
    12. Close the Data Log
    13. Close Quicken (leave it closed for at least 5 secs)
    14. Reopen Quicken and see if the issue persists.
    You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 9) which will give you the option to Super validate file instead of Validate file.

    If this does not resolve the issue, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).

    Follow the steps below to switch back to your original file
    :
    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • dollbarb4
    dollbarb4 Member ✭✭
    followed all of the above and nothing has changed. The update window came up and the circle turned for a bit and then sat there and blinked off without updating from the bank.
    I do not understand why Quicken revisions should affect things in a bad way.
    Let me know my next step in this process.
  • Quicken Anja
    Quicken Anja Moderator mod
    @dollbarb4 Thanks for the update!

    In that case, next, I suggest that you perform a clean uninstall/reinstall (this is different from simply uninstalling and reinstalling the program) which will clear out and replace the existing configuration files for Quicken (this does not affect any of your data and/or backup files).

    To do so, please refer to this support article and scroll down to the section titled If the steps above do not resolve the issue. Then, open and follow the instructions found in the blue dropdown sections titled First: Download and use QCleanUI and Second: Rename Quicken Shared Folders.

    Once that is done, see if the issue still continues to persist.
    -Quicken Anja
  • dollbarb4
    dollbarb4 Member ✭✭
    I just opening the support article - first thing I read was-

    Before you begin
    QCleanUI should not be used to attempt to fix data issues, bank download issues, or password problems (Quicken ID Password, Vault Password etc.). It will also not resolve online banking issues (such as not being able to download transactions).

    As my problem is the bank download - why would I use this???
  • clifff
    clifff Member ✭✭
    I had started a thread on Citi and Ally not updating...unfortunately the thread was closed...i am able to update if I deactivate and then activate...it works once and that is it!!!...have done everything noted except a clean re install...

    The accounts not updating are express web connect. Direct connect updates other accounts so that is likely the issue. DK if I can change from web connect to direct connect??

    In over 20 years of using Quicken have never experienced such problems...I can also download manually, but then what am I paying for....
  • kissarmyspike
    kissarmyspike Member
    edited March 30
    [Removed - Off Topic/Speculation]
Sign In or Register to comment.