Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Unable to Link to Existing Quicken Account

This discussion was created from comments split from: New WellsFargo ID.

Comments

  • Roy Van Brunt
    Roy Van Brunt Member ✭✭
    When Wells Fargo is searching my accounts, it does not find the existing accounts in the box that pops up when you select "Link to Existing Account"
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Roy Van Brunt,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    First, which connection method are you using to connect (Express Web Connect or Direct Connect)? And did you check to make sure that the account you are trying to link to in Quicken is deactivated from online connections and does not still have an existing link set up? To check; please right-click the account name > click Edit/Delete Account > navigate to the Online Services tab.

    Also, please check to make sure you do not have any hidden accounts connected to the account you are trying to link. To check; please navigate to Tools > Account list > check the checkbox for Show hidden accounts in the bottom-left corner.

    Please, check back and let us know! Thank you.
    -Quicken Anja
  • Q54
    Q54 Member
    I'm having same problem trying to set up Citi Bank checking and credit card accounts. Quicken ver. R32.10
    Both of these accounts were previously linked for long time. I deactivated them few days ago hoping to resolve download issues.
    Now "checking account" does not show up on list of existing accounts to be linked
    and credit card account is not found on the web.
    Both of these accounts are accessible when I log in directly to Citi Bank website.
  • Q54
    Q54 Member
    For few days I was unable to download (direct) my checking account and credit card transactions from Citibank.
    For that reason I deactivated those accounts and now when trying to reactivate this happens:
    1) My checking account doesn’t show up on list of “existing accounts” to be linked to.
    2) My credit card account does not show up on Citibank list of accounts I have with the bank.

    I’m able to access both of these accounts directly from Citibank website.
    Quicken ver. R32.10
    Don’t have any hidden accounts from Citibank
  • sux0rs
    sux0rs Member
    edited March 29
    same problem with citi: doesn't see credit card accounts after setting up a citi banking account. this has been a recurring problem for at least two years.

    [Removed - Speculation]
  • justincase430
    justincase430 Member
    I have the same problem trying to link my AMEX cards . Quicken Deluxe R31.12 build 27.1.31.12
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Those of you who complain about not being able to activate Citi credit cards using Citibank as the financial institution name ... please try to activate using the Add Account process with "Citi Cards" as the financial institution name.

    based on other discussions you posted in the community, foreign banks outside the US and Canada are not supported for downloading into Quicken.
Sign In or Register to comment.