spaces between download transactions, can't enter dates, totals incorrect

All of my accounts seem to have issues in quicken deluxe. On downloaded transactions I am getting lots of blank spaces between items, I can't enter a date and when I does it says its incorrect, no save on entered transactions, etc. This started about 2 weeks ago.

Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @shockingimages

    Thank you for taking the time to visit the Community to report your issue, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what release of Quicken you are using. 

    Are you able to capture a screenshot of the issues you are seeing? What is the exact error message that you are seeing when attempting to enter a date?

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka 

    ~~~***~~~
  • shockingimages
    shockingimages Unconfirmed, Member
    deluxe vers: R32.10 windows 10. I actually can enter the date if I scroll to the bottom of the register.

    As I update accounts on line, it's adding up to 30 blank lines into the register before it adds in a transaction.

    Also, it's not registering the online transactions properly. The new transactions will feed through, I accept but they don't fall into the register (possibly these blanks that are coming up?) and will download again the next day to accept all over again. Each time I accept it continues to add/subtract these amounts again each time onto my total. Say I have a $1,000 deposit. I accept and it adds the $ to my total but nothing shows on the register. They next day it shows up again as a downloaded transaction, which I accept again and another $1,000 is added to the total.

    I don't seem to be able to add screenshots here and although I have verified my email address, I keep getting bombarded on the screen here to resent the confirmation email.
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @shockingimages

    Thanks for giving us an update. That's quite an odd issue. I'm wondering here if the patch may have not installed correctly which could be causing part of the issue. Lets try seeing if we might have luck after reinstalling the patch with a mondo patch.

    https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product

    Once you you've had the chance to try let us know if you're able to get your register back to working properly. If not we can see what we can try next.

    Thanks,
    Quicken Francisco
  • shockingimages
    shockingimages Unconfirmed, Member
    the path didn't change anything. I restored from a backup dated prior to the issue starting and it seems to be bringing everything back into the register properly. doing a quick comparison with my bank register so this is probably much quicker than continually trying to diagnose. I will add to the thread if this starts up again. thank you.
Sign In or Register to comment.