Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Can't print a report

When I click on the printer symbol in Reports, a print screen appears that overflows the page. Nowhere does the print button appear. Some of the features appear non -operable. My technique is to take a screen shot of the full screen., edit out extraneous features, and save the report using a photo editing program. Then, I can print it.
I suggest that this screen be examined and corrected. I don't know how many other users are frustrated from making reports, but I guess there are many

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Please provide the version of Quicken being used: select Help > About Quicken

  • I'm having the same print-a-report problem as William Corker.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    If you right click on your desktop and go to display settings, at the scaling to 100% if it is not already. Does that fix your problem?
    QWin Premier subscription
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited April 4
    If your screen resolution or scaling factor is such that the Print selection view overflows the height of your screen and you cannot move the window up far enough to see the bottom of the window with the action buttons, please try this workaround:
    Press Alt-V or click inside the preview page to get the Zoom into Preview window.
    The Print button is at the top of the window and you should be able to print your report now (or close the preview without printing)
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level.

Sign In or Register to comment.