Cannot set Cost Basis for Cash

Hi, I would appreciate help!
In the Investing list is the "Cost Basis" for cash {Vanguard Federal Money Market Fund) zero. Falsely so, it shows the Gain equal to the Market Value, which give a false total gain calculation for all securities in the Investing pane.
I tried via Security Report/Estimated Average Cost to set the Cost Basis but it doesn't stick, doesn't change.
Tagged:

Answers

  • Hartmut
    Hartmut Member ✭✭
    Thank you, Sherlock. Did that all. Adjusted shares (money amount of money market) to zero. Then added the real holding amount with cost basis. The problem is, it does not show the cost basis in list of Investments. The set cost does not store!!!
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Hartmut

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a follow-up response.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to initiate a screen share to view the issue in real-time.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • Hartmut
    Hartmut Member ✭✭
    Thanks, Tyka,
    Couldn't reach the support, will try again.
  • Hartmut
    Hartmut Member ✭✭
    Talk-to-Support button does not work.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Vanguard treats that fund as a holding as opposed to Cash.  If you click on the holding you should see every transaction for the fund; it should also show a price of $1 for every transaction.

    My guess is that you have Add Shares transactions recorded with no cost basis rather than normal Buy transactions.  If you have been using Adjust Shares, you probably need to go back and review the transaction log and replace those with the actual Buy transactions.  The only Add Shares transaction you should have would been the one for an existing holding when you first started using Quicken.

    You might also run a file validation with the rebuild investing lots option to clear out any file corruption that may be present.
  • Hartmut
    Hartmut Member ✭✭
    Thanks, Markus,
    I run the validation, all OK.
    What ever I set (Cost Basis) in Security Report, Add, Remove, Adjust Shares, it has zero influence on any value (Market, Cost, Gain) in the Investing pane of the Market Value Fund. When I set the cost base via Estimated Average Cost, save and go back it's zero again.
    All Quote Values of the transactions in the security repost show 1 for all transactions. Is there a way to start all over? If nothing else works to deleting all transactions and set just the at the time cash amount?
    Thanks
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited April 8
    The ultimate test would be a Buy transaction.  If you don't get a cost basis from that, I don't know what to tell you. An Add Shares transaction with the cost basis entered should also work, but you indicated you did that.  None of it makes sense.

    adding- double-check the security type for the fund is set to mutual fund.
  • Hartmut
    Hartmut Member ✭✭
    The Edit Security Window showed under Type Money Mkt. Fed. and Asset Class: Cash.
    I set Type to Mutual Fund, Asset Class to Unclassified and checked Use Average Cost.
    Same thing. When field price and Total Cost are always empty, when setting price/share to 1 the total automatically fills in to the market value but das not show in Investment pane.
    By saving I can see some software action is going on at the security report pane, but no change in Cost Base.
    Going back in the Placeholder Transaction, Price/Share and Total Amount boxes are empty again.
  • Damian
    Damian Member ✭✭✭
    Hartmut, after updating the fund type to Mutual Fund to use Average Cost, the next step is to delete the original buy (or add) you used to establish the fund, and then re-enter it again. Just changing the fund type, does not affect the transactions you already entered for that fund previous to the update.
  • Hartmut
    Hartmut Member ✭✭
    Thanks, Damian,
    Sorry, when I was not clear in that. Yes, of course, after changing the fund type I tried everything again.
    The cost base remained not to set.
Sign In or Register to comment.