Having trouble converting Banktivity account to Quicken

I have a Banktivity account that I wanted to migrate to a Quicken account. I exported the Banktivity account to a QIF file. I then imported the QIF file into Quicken, and was pleased to see that all of my transactions and categories were correctly transferred. The problem I'm having is linking the new Quicken account to my bank so that I can automatically download transactions. When I attempt to download transactions into Quicken I am directed to a window to select the institution and then to log in with my credentials. When I do this, my account at the bank appears but when I proceed with the download a new Quicken account is set up rather than connecting to the Quicken account with the imported data. I'm not sure what's going on here. Can anyone advise me on how to correctly link the imported account to my bank?

Best Answer

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Accepted Answer
    Just drag the screenshot into the text box.
    Quicken Mac Subscription • Quicken user since 1993

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod
    edited April 10

    Hello @rvmeush

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I believe we should be able to fix this by trying to set up the account a bit different for connectivity. First we'll want to delete the new account that was made. You can do so by right clicking on the account then selecting delete account.

    Once deleted we'll want to set up connectivity for your existing account. I'll leave steps down below.

    1. Click the account name in the list displayed down the side of Quicken to open the register.
    2. Click the Settings gear in the lower right corner of the register view.
    3. Go to the Downloads tab.
    4. Click the Connect Account button.
    5. Type in the financial institution name and walk through the wizard.
    6. Choose LINK on the screen displayed after Quicken finds the available accounts at the financial institution for your login credentials, and carefully link to your existing Quicken account(s).
    Once you've had a chance to try this let us know if you're able to get it working. If not we'll see what we can try next.

    Thanks,

    Quicken Francisco


  • rvmeush
    rvmeush Member ✭✭
    Thanks for the input. When I get to the screen where my bank account is shown, the only options that appear in the drop down menu are "Ignore" and "Add a new Quicken account". There is no option shown that says "Link"
  • Quicken Francisco
    Quicken Francisco Moderator mod
    @rvmeush

    Thanks for the update. That's interesting I'm wondering why it might not be letting you connect then. You should have the option. I'm wondering if the account may thank it's connected but it shouldn't be. If you could get a screenshot of the settings screen of the account so we're able to see what could be causing the issue potentially.  I'll leave an article down below on how to do so.

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac#latest

    Note you may need to drag the photo into the response box in order to add it.

    Once you've had a chance let us know more and we'll see what we can do to fix the issue.

    Thanks,
    Quicken Francisco
  • rvmeush
    rvmeush Member ✭✭
    > @"Quicken Francisco" said:
    > @rvmeush
    >
    > Thanks for the update. That's interesting I'm wondering why it might not be letting you connect then. You should have the option. I'm wondering if the account may thank it's connected but it shouldn't be. If you could get a screenshot of the settings screen of the account so we're able to see what could be causing the issue potentially.  I'll leave an article down below on how to do so.
    >
    > https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac#latest
    >
    > Note you may need to drag the photo into the response box in order to add it.
    >
    > Once you've had a chance let us know more and we'll see what we can do to fix the issue.
    >
    > Thanks,
    > Quicken Francisco

    I had taken a screenshot previously but my comment window does not show any editing icons and I did not see a way to attach the image.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Accepted Answer
    Just drag the screenshot into the text box.
    Quicken Mac Subscription • Quicken user since 1993
  • rvmeush
    rvmeush Member ✭✭
    > @jacobs said:
    > Just drag the screenshot into the text box.

    Thanks very much. I wasn't aware you could do this.
This discussion has been closed.