qfx imports broken since last update

Version R32.12, Build 27.1.32.12
Since update importing qfx files does nothing - it flashes and then no transactions imported. The qfx files are not empty and definitely contain transaction not previously imported. Issue occurs with 2 separate banking providers so it is not the provider of the file.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    edited April 11
    Hello @j.b.,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    Also, when attempting to import the qfx files, do you receive any specific error code(s) and/or message(s) that you could provide us with here?

    If you don't mind, I'd like to start off by having you create a new (test) file to see if you experience the same issue in a new file as well. In doing so, we will be able to determine whether or not this is caused by an issue within your current data file.

    Follow the steps below to create a test file:
    1. Choose File menu > New Quicken File.Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    2. Select New Quicken File.Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    3. Click OK.
    4. In the File name field, enter the name of the new file, then click Save. Use a name like "Test File" to easily be able to tell it apart from your main file. Advanced Data File Troubleshooting to Correct Problems With Quicken for WindowsDon't use any of these characters: * ? < > | " : \ / (asterisk, question mark, left and right-angle bracket, pipe, straight quotation marks, colon, BACKSLASH, FORWARD SLASH). Also, don't add the .qdf extension; Quicken does that for you.
    5. Sign in with your Quicken ID (if prompted). If you are prompted to create a Quicken ID, click Sign In under the Create Account prompt. 
    6. Select to not use Mobile (if prompted).
    7. Click Add Account, then close the Add Account window once the new data file opens and proceed to import one of the qfx files that you were unable to import in your original file.

    Once that is done, see if you experience the same problem in this test file. From there, you can then switch back to your original file. 

    Follow the steps below to switch files:

    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • JT-Quick
    JT-Quick Member
    I am having the same problem with importing a QFX file on Premier R32.12 Build 27.1.21.12.

    The QFX file that I imported contains approximately 6 months of transactions (~300 trx), however it only imported the transactions for the most recent date (~10 trx) and did nothing with anything prior to that. Now when I re-rerun the import I get message OL-96-A saying that there are no new transactions.

    When looking at Holdings, Quicken thinks the last statement download was today.
  • JT-Quick
    JT-Quick Member
    Update: I also have a copy of Quick for Mac 6.1.1 that I am using for testing purposes to learn more about the Mac version. I tried importing the same QFX file (347 transactions) and it ran correctly, importing all transactions - so I can confirm that integrity of the import file.
  • j.b.
    j.b. Member
    Anja - As per original post the version is Version R32.12, Build 27.1.32.12
    when importing into existing quicken file there are no errors or popups. The quicken icon on windows task bar flashes as per normal but then nothing happens. No import - no flag next to the account or anything.

    when importing into a clean quicken file it works fine.

    However, one thing that seems to have triggered something is doing a file save as to copy it. That seems to have flushed something and now I am able to import into the original quicken file (not even the save as copy)
  • Quicken Anja
    Quicken Anja Moderator mod
    edited April 12
    @j.b. Thanks for the update! I'm glad to hear you were able to find a solution that worked for you. (:
    -Quicken Anja
This discussion has been closed.