Truncated Window Bar and Menu Bar

Has anyone encountered (and hopefully solved) the problem where the Window title bar and menu bar are truncated (at the bottom) in Quicken making them hard to read. This has been constant on my versions of Quicken; I keep hoping an update will fix but hasn't.
See attached screenshot for issue.
I'm using Quicken Deluxe for Windows R32.12 Build 27.1.32.12

Thanks,

Mark

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @Mark Nasoni,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already, I suggest you try overriding the scaling for Quicken by following the instructions below. Please, make sure Quicken is not open and running while performing these steps.
    1. Right-click the Quicken icon on your desktop and select Open file location.
    2. Right-click the qw.exe file and select Properties.
    3. Select the Compatibility tab.
    4. Click Change high DPI settings.
    5. Check the box for Override high DPI scaling behavior and set the Scaling performed by to Application.
    6. Click OK.
    You can also try changing other settings in the Compatibility tab:

    Before attempting these steps, be sure to make note of the settings you currently have selected. 

    While in the Compatibility tab mentioned in the steps above, try unchecking all the boxes. If this does not resolve the issue, click the Change high DPI settings button and uncheck the boxes on that screen. 

    Let us know how it goes!
    -Quicken Anja

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @Mark Nasoni,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already, I suggest you try overriding the scaling for Quicken by following the instructions below. Please, make sure Quicken is not open and running while performing these steps.
    1. Right-click the Quicken icon on your desktop and select Open file location.
    2. Right-click the qw.exe file and select Properties.
    3. Select the Compatibility tab.
    4. Click Change high DPI settings.
    5. Check the box for Override high DPI scaling behavior and set the Scaling performed by to Application.
    6. Click OK.
    You can also try changing other settings in the Compatibility tab:

    Before attempting these steps, be sure to make note of the settings you currently have selected. 

    While in the Compatibility tab mentioned in the steps above, try unchecking all the boxes. If this does not resolve the issue, click the Change high DPI settings button and uncheck the boxes on that screen. 

    Let us know how it goes!
    -Quicken Anja
Sign In or Register to comment.