Data Set not Syncing to Quicken mobile

I am trying to sync one checking account from my dataset to Quicken mobile.  I made sure all older data sets linked to my userid were deleted before attempting to sync.  It synced, the dataset has reappeared on the app, but when I try to select it, it says I have not enabled for Quicken mobile access.  When I attempted another One Step Update, it just spins and spins and spins. Let it go for a half hour before killing the task.  What am I doing wrong?


Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @Camille43081

    Thank you for reaching out on the community and telling us about your issue. I do apologize in the issue you're having. I'm wondering here if we might be able to fix the issue by deleting the dataset and remaking it. Note to do this you'll need to be in a different file from your main one in order to do this. I'll leave an article down below explaining how to do so. 

    https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows

    Once you've had the chance to try this let us know how you're able to get the sync working properly. Let us know once you get the chance to try.

    Thanks,
    Quicken Francisco
  • Camille43081
    Camille43081 Windows Beta Beta

    https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows

    Once you've had the chance to try this let us know how you're able to get the sync working properly. Let us know once you get the chance to try.

    Thanks,
    Quicken Francisco
    I made sure all older data sets linked to my userid were deleted before attempting to sync. 
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited April 15
    Hello @Camille43081

    Thank you for the response and the additional details. 

    If you have not done so already, I would next try signing out of the program and signing back in. 

    I would next sign out and sign back into the Quicken program. To do this, please follow the steps below. 

    1. Go to Edit > Preferences > Quicken ID & Cloud Accounts 

    2. Click sign in as a different user 

    3. Type "yes" to sign out 

    Once this has been completed, please attempt to sync the dataset once more and let us know the results.

     -Quicken Tyka

    ~~~***~~~
  • Camille43081
    Camille43081 Windows Beta Beta
    My issue related to the most recent Beta release.  I had to wipe the cloud using a new dataset so I could see what was associated with my cloud account, reinstall a production build and refresh from a backup prior to Beta release last week (4/13 or so I think).  Once I was done, I reactivated the dataset for cloud and it is now working.  If there is a way to close this inquiry, please do so, as my issue is now resolved.
This discussion has been closed.